Umnitza Headlight/dde Problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-02-2005, 03:31 AM
n00b
 
Join Date: Nov 2004
Location: Chandler, AZ
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PetrucciBoogie is an unknown quantity at this point
Send a message via AIM to PetrucciBoogie
(Thread Starter)
Hey,

I've got a problem with my headlights, I have the Umnitza+hid+dde installed, on my 97 318i. My passenger side DDE's keeps going out for some reason, its been the only bother with these lights. If anyone is familar with their set up, Umnitza has the PnP system, and the metal connector on my gray wire's end, broke off. So I tried to make my own and connect it together with the gray wire, and use some electrical tape to keep it together. So, basically I connected the two together and it worked wonderfully, but then today they went out. I don't think there is any current going from my gray wire to the connection in the headlight, the 3 o'clock position. I don't know if I should try to buy a new wire and rig it back up. I'm not sure if its the wire or the entire headlight. The high beams and low beams both work. Its my first install on my car, and i'm pretty much a newbie. Any suggestions or insights would be wonderful.

Thanks
PetrucciBoogie is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-02-2005, 12:57 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
lots of this going around lately, the grey wire should be your DDE, check your connections again, im sure theres probably something loose. also id look into investing in some decent connectors.

also add your comments here

http://www.bimmerwerkz.com/forum/ind...howtopic=40897

Furious is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 08:57 AM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 02:16 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 08:33 AM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-23-2004 12:09 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome