Trouble Starting Car After Rain - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2005, 04:59 PM   #1 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 3
Photos:
Jentlefur is an unknown quantity at this point
For the past year, my '93 325is sometimes has trouble starting after a rain or when it's cold. I usually have to try starting it 6 or 7 times, then when it starts it'll idle really high (4000+ rpms) for about 30 seconds to a a minute.

I've had this car to 4 different mechanics (including a BMW dealership) and no one can figure out what the problem is. The computer diagnostics are coming back fine and isn't giving any codes. The spark plugs are fine, hoses have been replaced, and the dme is dry.

I am so frustrated with this car! ghead Any suggestions would be greatly, greatly appreciated.
Jentlefur is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2005, 07:37 PM   #2 (permalink)
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Car: 2010 (Prefer not to say here).
Posts: 3,445
Photos:
thekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond repute
Send a message via ICQ to thekid Send a message via AIM to thekid
Have you looked into the fuel system at all? It sound more like a fuel system than elcetronic problem. It sounds like it has been treated as an electric problem. Only thing is I am not sure what it being wet would have to do with hard starting unless there was something causing water to go intor your fuel tank....

Any way, the point was, what is the status of your fuel system during your recent mechanic visits?
thekid is offline   Reply With Quote
Old 07-26-2005, 01:14 PM   #3 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 3
Photos:
Jentlefur is an unknown quantity at this point
I haven't really looked into the fuel system - as far as I know it's fine. The car is going in for a tune-up in the next couple of weeks, so I'll see if the mechanic can look into it.
Generally every time my car is in the shop it behaves perfectly. used

How can I find out if water's getting in my gas tank? My gas flap hangs open (I think the spring is broken), but the gas cap is always tight, so I don't think water can get in there. I don't know that much about cars though.
Jentlefur is offline   Reply With Quote
Old 07-26-2005, 01:28 PM   #4 (permalink)
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Car:
Posts: 449
Photos:
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
You checked the pugs but did you check the coils? Just a shot in the dark but some of your symptoms sound like a cracked coil. See the link below.

http://member.rivernet.com.au/btaylor/BMWT...gnition%20Coils
e36surge is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM
Trouble Starting My 1995 E36 318i... Delmarco 3-Series (E36) 4 05-24-2005 04:07 PM
1990 535i Trouble Starting Help! omega112 5-Series (E12,E28, E34, E39, E60) 2 04-09-2005 01:24 PM
Trouble Starting... e30sam 3-Series (E21, E30) 4 03-21-2005 09:24 PM
Trouble Starting Old_School_Bimmer 3-Series (E21, E30) 4 07-29-2004 03:40 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.