transmission problems.. maybe?? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2004, 11:31 PM   #1 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
hey guys, as i was driving earlier the car decided to go crazy on me well it was running fine until i stopped at a red light, then after it went green i just pushed the pedal and soon as i reached around 30-40mph the car jus revved all the way up to 5-6k rpm and wouldnt add speed, just reving.... (as if it was on neutral) anyways a friend suggested it could be the sensor in the transmission thing (dont know much about cars ;( sorry) well anyways, this ever happened to anyone else or know what could be wrong??? well k thanks
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2004, 11:51 PM   #2 (permalink)
n00b
 
sprammer325is's Avatar
 
Join Date: Jan 2004
Location: winson-salem, NC
Car:
Posts: 6
Photos:
sprammer325is is an unknown quantity at this point
Send a message via AIM to sprammer325is
that sucks

did its start making any strange noises, b/c ive heard numerous stories of exploding gears, the tranny will usually start making a rattling noise after this.

you do have a manual right?
__________________
94 325is sport pkg.
sprammer325is is offline   Reply With Quote
Old 01-27-2004, 01:35 AM   #3 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
nope... auto n heh, well i can drive it if i put it in 1 or 2 but above that it'll just rev and not add speed, but i can drive it up to 30mph (guess thats when the gears suppose to change) and well ya it gets stuck there
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Old 01-27-2004, 06:27 AM   #4 (permalink)
2nd Gear Member
 
Eggrolled211's Avatar
 
Join Date: Aug 2003
Location: Fort Worth, TX
Car:
Posts: 457
Photos:
Eggrolled211 is an unknown quantity at this point
Something similar happened to me just like your story but it was in my 91'legend cpe..auto. rev'ed pass 2-3k ish and does the same shit as yours...the transmission was bad, had to replace it...roughly 2grand...imagine you having a BIMMA....prolly cost you your left eye, or right foot? lol....???how to fix? I suggest getting the tranny looked at.
__________________
<img src='http://l00062.myspace.com/00062/50/89/62019805_m.jpg' border='0' alt='user posted image' />
Eggrolled211 is offline   Reply With Quote
Old 01-27-2004, 08:41 AM   #5 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
ah damn dont wanna lose me left eye! lol friend of mine said same thing happened to his intrepid, and it was just the sensor... ahh im hoping its just that! hehe damn costly repairs
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Old 01-27-2004, 09:41 AM   #6 (permalink)
1st Gear Member
 
eloff19's Avatar
 
Join Date: Dec 2003
Location: Toledo, OH
Car:
Posts: 236
Photos:
eloff19 is an unknown quantity at this point
Send a message via AIM to eloff19
my friend had that happen to his oldsmobile eighty-eight, it was just a sensor, only cost him about 40$ or so i think...
eloff19 is offline   Reply With Quote
Old 01-27-2004, 01:05 PM   #7 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
i took it in to the shop and the mechanic started telling me i may need a transmission rebuild yada yada then he test drove it and he said it seems fine so he hooked up a computer and its something about incorrect gear ratio thing then i mentioned how i got new bigger wheels and he said ah it could be that cuz the speedometer is reading slower and such... ahh mann this sucks
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Old 01-27-2004, 05:39 PM   #8 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
hmmm i wonder if is it because of the shark injector, ill try to reset it to stock and run the car to see if it'll fix it and just re-install later, hmm anyone who chipped their car did this to them...???
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Old 01-29-2004, 06:53 AM   #9 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 26
Photos:
Morpheous is an unknown quantity at this point
be very very careful!! Check if the transmission fluid needs renewing. It must NOT be dirty at all. Generally Beemer engines are designed to work with a load. If the engine is revving too much with little load, its not too good for the engine ive heard.

modern transmissions shouldnt really go cos they're computer controlled. There could be a bit of a problem with the computer tho
Morpheous is offline   Reply With Quote
Old 01-29-2004, 06:48 PM   #10 (permalink)
2nd Gear Member
 
EXtech's Avatar
 
Join Date: Jul 2003
Location: Texas
Car:
Posts: 497
Photos:
EXtech is an unknown quantity at this point
Most likely a valve body issue. You can have the valve body replaced by a competent shop but you take a chance that a clutch pack may have been affected by the slipping. So after paying for the valve body replacement, you may end up having to replace the whole trans after all. Then you've spent more money than if you had just replaced the trans to begin with. Depending on how many miles are on the trans and how long you plan to keep the car.. you can decide, but I would make a decison fast and not drive the car anymore.
__________________
STETT Performance -
Everything BMW
921 J Place, Suite 200
Plano, TX 75074
469-767-3309

OEM Repairs and Maintenance
Extended Warranty Service
Pre-Purchase Inspections
Everything Performance (brakes, turbos, Nitrous, Cams, Complete Engines, Clutches/Flywheels etc)
-----------

STETT Performance Official Grand Opening BMW Meet, May 6th 11A-3P -- Music, Food, Drawings and Tons of BMW's go to http://206.123.107.13/stett and register.. it's FREE
EXtech is offline   Reply With Quote
Old 02-01-2004, 11:11 PM   #11 (permalink)
1st Gear Member
 
akolang's Avatar
 
Join Date: Oct 2003
Car:
Posts: 132
Photos:
akolang is an unknown quantity at this point
damn i took the car to the dealer and paid the 150 deductable, then hours later they called and said the guy from heritage (extended-warranty) need to take a look at first to see if they'd cover it and the dealer wants to drop the tranny for $500!!! they better cover it or the $2800 i paid for the extended warranty would be completly useless ghead (just thought id share )
__________________
<img src='http://www.bmw-forums.com/forum/uploads/photo-2215.jpg' border='0' alt='user posted image' />
My 328i
akolang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 325is transmission + electronic problems danyal711 3-Series (E36) 1 08-13-2004 10:31 PM
transmission problems 94 318 IS Auto ultraviolet353 3-Series (E36) 6 08-05-2004 12:40 AM
2003 325I Transmission problems. fny 3-Series (E46, E90) 0 03-15-2004 12:35 PM
E38 Sport Transmission Problems oracleman 1,6,7,8 - Series and Mini Cooper 2 02-22-2004 04:51 PM
Transmission problems sb93lx50 5-Series (E12,E28, E34, E39, E60) 0 09-29-2003 07:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.