Testing MAF and TPS - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2009, 09:10 PM   #1 (permalink)
n00b
 
Join Date: Jun 2009
Location: Raleigh, NC
Car: 1997 BMW 328i
Posts: 8
Photos:
averageguy is on a distinguished road
Testing MAF and TPS

Is it safe to drive the car with the MAF disconnected to test it? I disconnected the 4 wire connector and did notice a difference but it is still obviously missing.

Also tried the same with the TPS, can I try driving with that disconnected?

Would driving with either of these disconnected help me tell anything?

I can not tell what is the problem causing this miss and erratic idle.
averageguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-05-2009, 10:26 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
I wouldn't drive with those disconnected.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
325is Running Problems and Installing TPS! HELP! 325isBMW1988 3-Series (E21, E30) 4 03-02-2009 09:22 AM
89 525 TPS and OBD code 1222 questions Okivice 5-Series (E12,E28, E34, E39, E60) 14 12-09-2008 10:41 AM
F/S: Brand New TPS - Throttle Position Sensor 325iS OEM Parts 1 11-23-2008 02:09 PM
Maf Question keepiteuro 3-Series (E21, E30) 0 06-15-2005 01:40 AM
WTB:E36 TPS plug Bad Habit Classifieds Sell & Buy 0 04-13-2004 07:19 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:51 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.