Temperature Mystery - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-08-2004, 11:48 PM
1st Gear Member
 
breakpopin's Avatar
 
Join Date: Dec 2003
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
breakpopin is an unknown quantity at this point
(Thread Starter)
Having a wierd problem here.. not sure if its considerd a problem or not.

Previously, when my car is warm up to the optimum, the needle will be slightly below half.. and that will be constant all the way whenever and where i drive, no matter in highway or traffic jam.

Now, since my car has been swapped with a Manual Gearbox, the temperature gauge STILL maintains slightly below half... BUT, when ever i drive in highways, the temperature will drop, (the needle drops a few mm), this will also happen when its raining... to my assumption, the car is moving at high speed constantly on a highway with lots of wind going into the engine bay, so it may cool down the engine compared to being in a traffic jam. But this didnt happen on my car when i had my Auto box.. only when now, that my car is a manual.

One more thing,
I just replaced my stock box filter to a cone open pod filter. And the case above has became even more apparent. I was on the way back heading to home and it was raining. So, obviously the air is colder. The thing is, the needle/indicator drop so much that its at the (from the BLUE/COLD indicator box) second box or [ ] (watever u call that).. WIERD man... only when i reached puchong and drive among the traffic at slow speeds, my temp went up to normal again.


Now, my question is,

Is this completely NORMAL???? i feel like its quite abnormal..!!

<img src='http://www.bmw-forums.com/forum/uploads/post-11-1078542983.jpg' border='0' alt='user posted image' />
breakpopin is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-09-2004, 10:00 AM
n00b
 
Join Date: Feb 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dmonk is an unknown quantity at this point
When you traded trans, did you change the cooling system as well? The rad. in an automatic is usally larger than in a stick because it has the temp of the trans to contend with. A manual trans will run cooler than an auto. Also, if the engine is getting cooler air to breath than it could also run a little bit cooler as it will run more effiecently.

Your assumptions seem correct. It is better to have it run a bit cooler than to run hot.
dmonk is offline  
#3 (permalink) Old 03-09-2004, 10:37 AM
3rd Gear Member
 
Andrewsd1985's Avatar
 
Join Date: Oct 2003
Location: Gainesville, Florida
Posts: 698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Andrewsd1985 is an unknown quantity at this point
Send a message via AIM to Andrewsd1985
I have the same problem rcently with mine, but mine is a 5spd stock. Does it take a while for it to get to normal temp when driving around town? I'm gonna try replacing my thermostat and see if that fixes it.

PRESIDENT OF THE OVER 10 YEARS OLD AND UNDER 100K MILES CLUB
1993 325i 5spd
Benfer Performance Intake
M-tech Pedals and Shiftknob
Bavarian Auto Floor Mats
Wheelskin Steering Wheel Cover
Panasonic Head Unit
Euro Projector Lights w/ black Housing
Black Housing Clear Corners
Dinan Chip
MORE TO COME!!

<img src='http://plaza.ufl.edu/dunna/Pictures/banner.jpg' border='0' alt='user posted image' />
Andrewsd1985 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Temperature Guage Doesnt Seem To Be Working? Denis325i 3-Series (E36) 2 10-13-2004 03:03 PM
Temperature guage not working its fcucked 5-Series (E12,E28, E34, E39, E60) 1 09-18-2004 11:25 AM
computer's temperature check nameless08 3-Series (E36) 6 09-01-2004 02:29 AM
Temperature gauge/thermostat mystery LeicaBimmer 3-Series (E21, E30) 5 06-02-2004 05:20 PM
Temperature Problems blurghy 3-Series (E36) 4 01-13-2004 11:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome