Tech question - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-23-2004, 09:59 AM   #1 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 18
Photos:
1faste30 is an unknown quantity at this point
Recently this summer i had a lilttle mishap and and one of the tranny mounts broke and i missed a shift, which in turn pretty much destroyed the whole motor. So we changed the whole engine and just got it all back in the car. Yesterday i tried to start it and nothing would happen. Its like there is a safty bypass i have to go thru or something?? Everything on the motor is all hooked up and there is power to everything, but i just dont know why it wont do anything when i turn the key? Does anyone have any ideas of why this is doing this????

Also i dont have the tranmission or the driveshaft in the car bc i am still waiting for my short shift to get here but that shoulsnt havee anything to do with it?? please respond with some answers...thanx

its a 94 325is.....M50 engine
1faste30 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2004, 10:08 AM   #2 (permalink)
1st Gear Member
 
Join Date: May 2004
Car:
Posts: 205
Photos:
nycbmw325is is an unknown quantity at this point
No offense man, but asking why your car wont start after you did and engine swap is a little like asking why wont this car i just bought without ever starting it or driving it start... No one here knows if the engine is good, who did the work, what mistakes could have been made, if the motor is siezed or a million other things.. Maybe with more detail someone could be of some help....

Start at the begining... power to starter? motor turning over? did you connect the battery? We got to start somewhere if you want to solve the problem
nycbmw325is is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech Question Shudogg 3-Series (E36) 0 03-03-2005 02:31 PM
Tech Question HI OFCR 5-Series (E12,E28, E34, E39, E60) 2 12-22-2004 06:44 AM
Tech Question gotKRAUT 3-Series (E21, E30) 11 08-09-2004 09:01 PM
Question for the TECH Braymond 3-Series (E46, E90) 5 02-27-2004 06:02 PM
tech question thekid 3-Series (E36) 0 02-27-2004 03:21 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:50 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.