Sudden, total loss of compression - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-23-2004, 02:05 PM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcuskeeler is an unknown quantity at this point
(Thread Starter)
Hi Guys. It's been so long since I was here that I forgot my dang id ! Had to register a new one... LOL

Anyway, don't know why I'm laughing, 'cos I'm crying inside.....

Went to the 2.5ic today to drop my son at the airport. I turnthe key and it like fires once before dying. Weird, always always starts first turn. So second turn of the key... No compression !! whine whine whine.

Oh man, I don't need this. We are supposed to be flying to the States next weekend, I don't have much time or money to address this

The belts are turning, so the crank's rotating. And there was no mechanical noise before, during or after the failure.

I'm thinking that the timing chain has bust [?]. Or is there maybe a de-compressor on this motor which could be stuck open ?

I sure hope somebody can help me, I'm starting to lose it here


EDIT

Just thought of another question. Is this motor "safe" with respect to the valve/piston clearence ? (Fingers crossed here)
marcuskeeler is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-23-2004, 03:19 PM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcuskeeler is an unknown quantity at this point
(Thread Starter)
OMG, I am so relieved. I got it started !

Talking to a mechanic friend of a friend just about 5 minutes ago who said he'd seen this happen with 16v Mondeo's and Vectra's on occasion.

He said that sometimes, if the car has been used on a short trip and then left for a spell the hydraulic lifters can drain and stick in position. When you then spin the motor over, the valves can be left extended producing the no-compression scenario. He said that after wasting time by stripping two motors with similar symptoms, he now drags them down the road at 40mph in third which basically frees them off. Sounds pretty basic and I wasn't about to do that without first checking that the cams were at least rotating.

This sounded familiar as the last time I drove the car was 10 days ago when all I did was move it from one side of the garage to the other.

Anyway, I went down to the car with the intention of checking the cam rotation. While I had my missus craning her neck to see inside the cam cover as I turned the motor over ( Hey, I'M not getting dirty! ), I felt the motor make the tiniest of efforts to fire on probably one pot only.

Never one to give up early, I cranked that S.O.B for all it was worth. Gradually she started to pick up more and more until I had 2 pots making power, then 3, 4, 5 and YES 6 !!!!!!!

Oh Baby, I don't have to tell you guys how good that felt !!!!!
marcuskeeler is offline  
#3 (permalink) Old 07-28-2004, 07:45 AM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcuskeeler is an unknown quantity at this point
(Thread Starter)
I find it rather odd, that while vanilla posts like "do you like my new rear light cluster" etc etc would elicit vast responses and replies, but this, a serious post which could/would have cost/saved people potentially hundreds of dollars manages to escape with zero interest.

Maybe it's because I'm a newbie to this forum and hence have no place asking for or offering advice ?
marcuskeeler is offline  
#4 (permalink) Old 07-28-2004, 10:16 AM
Neutral Member
 
Join Date: Jun 2004
Location: Freehold, NJ
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
amancuso is an unknown quantity at this point
Well I'm glad you got it running Marcus.... I'm not here too often to check he message board. I have never heard of that symptom, I've left my car sitting in the garage or driveway for weeks at a time and never had that problem... could it be the kind of oil you are using????


-Al.

<img src='http://www.v6z24.com/pictures/users/amancuso2/sma.jpg' border='0' alt='user posted image' />
amancuso is offline  
#5 (permalink) Old 07-28-2004, 04:36 PM
3rd Gear Member
 
kestrel325is's Avatar
 
Join Date: Jun 2004
Location: Henderson, NV
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kestrel325is is an unknown quantity at this point
I've never experienced this, either. I'm constantly moving my car around the apartment complex (only one assigned spot for 2 cars.....) ghead and it has never given me any issues.

Glad you got it fixed, though.
kestrel325is is offline  
#6 (permalink) Old 07-28-2004, 05:13 PM
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Posts: 5,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
But it was repaired on the same day you posted this one!!?? I didn't see this question because I came just back from vacation. :lol:

I'm glad to hear everything is fine now!

BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats cylinder compression supposed to be on 89 325i Slow325i 3-Series (E21, E30) 2 10-29-2005 07:41 PM
Dead And 30 Lbs Compression - Now Running?!? E36_318_is 3-Series (E36) 6 04-07-2005 09:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome