stutter between 2000 & 3000 rpm - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-02-2006, 11:58 PM
Neutral Member
 
E36 325I's Avatar
 
Join Date: Jun 2005
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
E36 325I is an unknown quantity at this point
Send a message via AIM to E36 325I
(Thread Starter)
stutter between 2000 & 3000 rpm

alright i tried searchin the forums a little bit but could not find anything related to my problem.

In very warm weather id say 75 degrees and up my car stutters between 2,xxx and 3,xxx rpm but after 3,xxx clears right up...this seems to happen only in first and second gear...the check engine light is not on and the obd only reads the famous "Brake Light Circuit" ...now my dad has been working on cars his whole life and obviously knows a few things...we recently put a new transmission in my car and it all worked out very well...but he has no idea what could be causing this problem....by the way its a 92 325i i know there were alot of common problems with the early year E36's but have not heard anyone on the forum with this kind of problem....anyone with input on this would be very appreciated...thanks guys
E36 325I is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-03-2006, 12:46 AM
/Banned
 
preyash's Avatar
 
Join Date: Apr 2006
Location: Parsippany
Posts: 1,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash
Send a message via AIM to preyash Send a message via MSN to preyash Send a message via Yahoo to preyash
I have no idea, but instead of taking guesses, i would show it to a certified BMW mechanic.

hope everything works out well.
preyash is offline  
#3 (permalink) Old 08-03-2006, 01:33 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
there are a few things that i would be checking before sending the car off to the mechanic. first thing i need to know is does this happen every gear or only lower gears?

check the guibo disk get under the car and see if the guibo is chunked out at all. it could account for the shudder. however if it gets real bad the guibo will shudder at all speeds and rpms if you hit the gas real hard.

the new tranny that you put in could have had some sort of fault in it. syncros not perfect and is giving you a vibration because of an unbalance.

tranny/engine mounts, they could be gone and at that certain RPM it could be vibrating enough that its felt though the car than levels out after the engine or tranny is vibrating past that point.

Furious is offline  
#4 (permalink) Old 08-03-2006, 02:10 PM
Neutral Member
 
E36 325I's Avatar
 
Join Date: Jun 2005
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
E36 325I is an unknown quantity at this point
Send a message via AIM to E36 325I
(Thread Starter)
furious thanks for the reply...i really want to avoid bringing it to the mechanic because i cant afford to...just graduated highschool and just started working full time....

the guibo is brand new...replaced when the new transmission went in...the tranny that i put in came out of a 318ti and had around 83,000 miles on it

it only happens in first and second gear...how will i be able to tell if i have a bad engine mount??

thanks again!!
E36 325I is offline  
#5 (permalink) Old 08-03-2006, 02:59 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
tranny out of a 318 huh? well if you can check the rated specs on that tranny, i know that it might be different. but not possitive i would for you but im on a GPRS connection and takes forever to surf. also how hard do you drive?

to check motor mounts you need to get under the car and jack the car up the engineand you should visually see if the mounts split, are leaking or extremely deformed.

Furious is offline  
#6 (permalink) Old 08-04-2006, 02:35 AM
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute
the tranny outta the 318ti is the roughly the same as the one outta an E30... which might be the problem. I don';t know for sure if the 318ti tranny will hook up with the 325i driveshaft (I know the tranny is setup for a different length drive shaft and may account for your problems). Was any work done to the drive shaft? What diff are you using?
thekid is offline  
#7 (permalink) Old 08-05-2006, 06:13 PM
Neutral Member
 
E36 325I's Avatar
 
Join Date: Jun 2005
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
E36 325I is an unknown quantity at this point
Send a message via AIM to E36 325I
(Thread Starter)
well no work was done to the driveshaft...everything bolted right up...we lined the two up next to eachother (stock vs. 318) and they appeared to be the same...everything bolted right together so basically a straight swap...i do drive the car hard(thats why i had to swap the tranny ) but i havent been slamming any gears or dropping any clutch since the new one was put in...

the differential is stock
E36 325I is offline  
#8 (permalink) Old 08-07-2006, 11:51 PM
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Posts: 2,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
hey, dunno if you got the problem fixed yet or not, but my car was doing the same thing, well more or less, turned out to be an ignition coil


A morning of awkwardness is better than a night of loneliness
MiguelACA is offline  
#9 (permalink) Old 09-25-2006, 08:48 AM
1st Gear Member
 
Redbullrr's Avatar
 
Join Date: Dec 2005
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Redbullrr is on a distinguished road
I dont know what you mean by Shudder. But my car in first gear and sometimes second if Im coming out of a turn, makes this slight vibrating noise as if something is loose. Could this be a bad motor mount?
Redbullrr is offline  
#10 (permalink) Old 06-14-2007, 12:27 AM
n00b
 
Join Date: Jun 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
reek93 is on a distinguished road
My car (87' e30) has done the same thing, and my mechanic told me that it was my driveshaft.
reek93 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Tell Options With Vin? cm70man 5-Series (E12,E28, E34, E39, E60) 20 11-11-2013 05:31 PM
Problems with the RPM nos 3-Series (E36) 3 07-12-2006 10:37 PM
2000 or 2002 M5 Question vvanherk M-Series (M1, M3, M5, M6) 5 09-03-2004 08:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome