Stumble on acceleration - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2007, 08:13 PM   #1 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
Stumble on acceleration

I have a 1993 325 IS 5 speed car. idles perfect but has a stumble on fast acceleration. Problem does not seem to happen if I go through the revs slow. It does the same whether I am in gear moving or sitting out of gear. Plugs were just replaced with NGK copper core. K&N filter was just cleaned but no change. car idles smooth but does seem to drop to about 400 RPM as soon as I let off the gas but returns to 750 or 800 right away. Any help would be great. You guys have got me out of many tough spots Thanks
seven is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2007, 09:57 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
check the gap on the spark plugs i bet they are wrong.
__________________
Furious is offline   Reply With Quote
Old 05-27-2007, 07:58 AM   #3 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
stumbles

I am using NGK plugs they have a dual electrode and evrybody tell me they can't be gapped. Could they style of plugs be a problem? I know I described it as a stumble but it is more like a sputtering does it at idle every once in a while but clears up right away when they engine is at 2500 RPM or more it is perfect pull hard. I am not getting any engine codes so I am not sure of any bad sensors also no vacum leakes this is getting hard Thanks for you help
seven is offline   Reply With Quote
Old 05-27-2007, 04:56 PM   #4 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
yes it could be, i didnt know NGK made dual pronged plugs for our cars, in any event get a set of proper sparkplugs, check their gap (even though they are pregapped) and install i bet they will solve your problem, even if they dont at least you have some plugs for your next change so its not lost money.
__________________
Furious is offline   Reply With Quote
Old 05-27-2007, 05:28 PM   #5 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
Followed your advice. and the stumble went away. You guys always help me out of a tight spot just wish I knew a little more so I could return the favor. I am still getting a slight intermittant miss a idle that seems to be the last of my issues I tried to upload a pic of my last car until a Honda ruined my day
Attached Thumbnails
Stumble on acceleration-bmw-m3-crash-001.jpg  
seven is offline   Reply With Quote
Old 05-27-2007, 07:33 PM   #6 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
omg that sucks real bad, glad your ok. and im glad that your problem is fixed. i figured it was plugs because its pretty common for plugs to be improperly gapped from the manufacture and it causes pretty much the same thing but on a slightly smaller scale. the way you described your issue made total sense.

and dont worry about returning the favor, the goal of the forum is to inform, educate and learn, hopefully after some time you will learn your share and help someone that needs it.
__________________
Furious is offline   Reply With Quote
Old 05-27-2007, 08:49 PM   #7 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
still getting a miss at idle. Is it possible some fuel injector cleaner caused it? I put a bottle in a filled the tank up with premium? If that is not the cause it beat me. I switched the idle control and injector modules( didn't think the modules was a problem but they are almost new from my crashed car) Car now runs fine all through the gears pulls hard just a miss at idle Thanks
seven is offline   Reply With Quote
Old 05-27-2007, 09:15 PM   #8 (permalink)
my car is red
 
94BMW325i's Avatar
 
Join Date: Dec 2004
Location: Newark, Delaware
Car: 94 325i, 84 325e
Posts: 5,747
Photos:
94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of
Send a message via AIM to 94BMW325i Send a message via Yahoo to 94BMW325i
nah man if anytihng that should be helpin you shpuld try cleaning the icv that can help a bit my sparks mady my car misfire but icv cleanin helped a lot too so go from there and let us know good job
__________________


member and partial creator of pimpin the auto club
94BMW325i is offline   Reply With Quote
Old 05-27-2007, 09:25 PM   #9 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
put in a new ICV had one that was goingon my crash but never made it. still a miss no change at all pulling my hair out here
seven is offline   Reply With Quote
Old 05-27-2007, 09:54 PM   #10 (permalink)
my car is red
 
94BMW325i's Avatar
 
Join Date: Dec 2004
Location: Newark, Delaware
Car: 94 325i, 84 325e
Posts: 5,747
Photos:
94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of94BMW325i has much to be proud of
Send a message via AIM to 94BMW325i Send a message via Yahoo to 94BMW325i
any way o makinga a vid foru s my friend
__________________


member and partial creator of pimpin the auto club
94BMW325i is offline   Reply With Quote
Old 05-27-2007, 09:57 PM   #11 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
I think I can do that
seven is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
acceleration Ryderofthestorm7 3-Series (E36) 13 05-18-2009 08:47 AM
Weak Acceleration! Need a diagnosis!!! dagli 3-Series (E21, E30) 6 12-03-2005 03:31 AM
1995 E34 540i Poor Acceleration Cambridge 5-Series (E12,E28, E34, E39, E60) 1 03-29-2005 12:16 PM
Acceleration problem for 328i ??? mstar 3-Series (E36) 10 05-19-2004 10:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.