strange rev /fuel problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-19-2006, 03:16 AM   #1 (permalink)
n00b
 
Join Date: Mar 2006
Car:
Posts: 1
Photos:
emode is on a distinguished road
strange rev /fuel problem

Hey everyone,

This is my first post on this board. Earlier today I just picked up my first BMW, a 1997 318is coupe in white. My last car was a modified Mazda MazdaSpeed Protege. That thing was pretty fast when I was done with it(13.1 ets), but I just need that RWD Anyways, The car has about 110,000 miles on it, and as I was driving it back to my home today I noticed that there was an issue that is scaring me a bit. Whenever I go to wide open throttle, right as I am coming up to the 4500rpms mark the car just has this horrible stuttering and bucking sensation, and can't really produce more power. It has happened in all the gears, and is the same each time. It also seems like the electrical system gets weaker during these episodes cause the lights flicker a tad dimmer. I am hoping it is something simple like dirty duel system or sparks or something. I bought some seafoam and new plugs for now, will throw them in today or tomorrow and see if it helps. I searched around the board a little bit but couldnt find this problem anywhere else. Is there anyone out there who could help shed some light on the situation. Im hoping I dont need a new fuel pump and filter too......arrgh. It also does this in nuetral, its almost like hitting a rev limiter cause it bounces, so I back off cause I dont wanna keep hitting it for fear of doing damage....
emode is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2006, 10:28 AM   #2 (permalink)
1st Gear Member
 
Redbullrr's Avatar
 
Join Date: Dec 2005
Car:
Posts: 256
Photos:
Redbullrr is on a distinguished road
Sounds like you have an electrical problem. I would have it brought to a stealership to alanize the system. I remember a bad chip on my integra did the same thing.
Redbullrr is offline   Reply With Quote
Old 03-20-2006, 01:31 PM   #3 (permalink)
1st Gear Member
 
Avlany's Avatar
 
Join Date: Sep 2004
Location: USA, California
Car:
Posts: 236
Photos:
Avlany is an unknown quantity at this point
Send a message via ICQ to Avlany
Something is up with 318s this dfays, eh . Anyways, you seem like hitting your rev limit (which is a little odd at 4500 RPM), so if I am correct, all you need to do is change your Chip and make sure that Fuel Menagment remap goes right.

Drive Safely.
__________________
Dont piss me off. I am running out of places to hide the bodies
<img src='http://members.dslextreme.com/users/avlany/images/BMW%20banner.gif' border='0' alt='user posted image' />
Avlany is offline   Reply With Quote
Old 03-21-2006, 06:59 AM   #4 (permalink)
Neutral Member
 
Join Date: Aug 2004
Car:
Posts: 91
Photos:
Clint_M is an unknown quantity at this point
Sounds to me like your hitting the 4500rpm 'limp home mode' limit.

Not sure if its 4500rpm on a BMW but it has been on every other car ive had, the car will only let you go to 4500rpm to prevent damage to the engine because usualy you should have the Engine Management light illuminated, maybe the bulb for that light has broken and its on but you havent realised it?


As i say any car i had before where there was engine management issues has the limiter downed to 4500rpm.

Id have the car put through an electric diagnostics check.

good luck
Clint_M is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Strange Problem DeathMetal 5-Series (E12,E28, E34, E39, E60) 7 04-20-2005 01:14 PM
strange electrical problem diadpaku 5-Series (E12,E28, E34, E39, E60) 7 11-09-2004 06:19 PM
Strange AC Vent problem E60 ... Help! yates88m5 5-Series (E12,E28, E34, E39, E60) 2 07-24-2004 02:57 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.