Strange Heater Problem 93' 325i - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-20-2009, 05:38 AM
n00b
 
Join Date: Mar 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rjones2500 is on a distinguished road
(Thread Starter)
Strange Heater Problem 93' 325i

Is there a Vent on the Firewall of a 93' BMW 325i that would blow cold air in the Winter (While I am Driving) and allowing warm to Hot air while I am stopped??? ALSO I am losing collant at a slow rate with NO signs of Leaks.
I have read that there is a Secondary Waterpump is this True???

Yes, I have checked the collant level, but please remeber I am Losing coolant. This level is changing all the time.

Since there are SOO Many Threads on the Net that have addressed this Issue, I have made the following Changes.

New of my car, but USED Heater control Valve
New Thermostat
New (Metal Imp) waterpump

I have looked at the dash controls and the cable that controls the vents seem to be working fine.
rjones2500 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-20-2009, 03:50 PM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
I would say after reading the above maybe a leak in the Matrix, do you have wet or damp carpets/ underlay ??

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 03-20-2009, 06:21 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
no there is not a secondary water pump, are your car by anychance having white smoke come out the exhaust?
saltshaker185 is offline  
#4 (permalink) Old 03-21-2009, 06:00 AM
n00b
 
Join Date: Mar 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rjones2500 is on a distinguished road
(Thread Starter)
Strange Heater Problem 93' 325i

A, No smoke from the exhaust
B, The floors are not wet that I can tell

Next question: On the Heater control valve there are 3 Inlets on the Valve itself, but I only 2 of the 3 have tubes going the firewall. Did someone before me bypass a bad Heater core???


My wife says she can smell what she keeps calling Exhaust into the Cabin, but I can't tell. I have checked the floors for leaks around the area around the Heater core.
rjones2500 is offline  
#5 (permalink) Old 03-21-2009, 11:42 AM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
yea sounds like someone's done some heater core work before you. Id get someone who works on cars to take a look at it when they are off the job and see what they have to say. its tough diagnosing this one with out pictures and stuff or videos.
saltshaker185 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 325i Strange Electrical (Maybe?) Problem shawnbot 3-Series (E46, E90) 6 02-25-2011 02:32 PM
Strange Problem - Please help! black1999m3 3-Series (E36) 2 03-22-2009 10:04 PM
Strange Problem With 95 325i webster19 3-Series (E36) 4 09-11-2005 07:39 PM
Strange Problem DeathMetal 5-Series (E12,E28, E34, E39, E60) 7 04-20-2005 01:14 PM
Strange Problem No_Fear 5-Series (E12,E28, E34, E39, E60) 21 12-10-2004 05:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome