Starting problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-12-2005, 11:09 PM   #1 (permalink)
n00b
 
blackm's Avatar
 
Join Date: Mar 2005
Car:
Posts: 42
Photos:
blackm is an unknown quantity at this point
Starting problems

I have a few ideas what this could be but i fiqured i would run it by you guys first before i took it somewhere, i have a 1993 318is manual 97 000 miles and when i bought it and turned it on u would have to give it some gas or it would drop pretty low in rpms and feel like it was gonna stall, but would get back up to around 1000 in about 10 seconds.
anyways i was driving home from a trip about 200 miles and was going about as fast as the car would go let off to about 110 mph and the check engine light came on, so i let off the gas and it went away, then it came back, so on and off it went, but i felt no differnce in the cars performance.
got home and parked, while it was still on it started dropping real low in rpms and making the rattling noise cars make when they are gonna stall.
it has never done this after driving and usually a hit on the gas will fix it.

so basically its getting worse, sorry for the long paragraph but any ideas???
blackm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2005, 03:33 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
hmmm something obviously wrong with the air system, anything from the MAF to the O2 something is going wrong where the car seems to be starving itself of air , i dont think its fuel but i cant rule it out could be a bad sensor or a fuel pump but i think its probably something with the air system not the fuel system.
__________________
Furious is offline   Reply With Quote
Old 09-13-2005, 01:15 PM   #3 (permalink)
n00b
 
blackm's Avatar
 
Join Date: Mar 2005
Car:
Posts: 42
Photos:
blackm is an unknown quantity at this point
thanks man, i was thinking that too because the guy before me put a racing type intake on the car but with the stock setup. there is just the bullet type intake filter but stock everything else i wonder if that is it
blackm is offline   Reply With Quote
Old 09-13-2005, 02:12 PM   #4 (permalink)
You Can Has A Custom Title!!
 
DesmoBob's Avatar
 
Join Date: Dec 2002
Location: Hawaii
Car:
Posts: 2,238
Photos:
DesmoBob is an unknown quantity at this point
first see what that engine light is nagging about:

http://www.bimmerwerkz.com/forum/showthread.php?t=555
__________________
DesmoBob is offline   Reply With Quote
Old 09-13-2005, 07:33 PM   #5 (permalink)
n00b
 
blackm's Avatar
 
Join Date: Mar 2005
Car:
Posts: 42
Photos:
blackm is an unknown quantity at this point
the problem is it doesnt stay on, will it still say it?
blackm is offline   Reply With Quote
Old 09-14-2005, 02:59 AM   #6 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
i think it usually goes away after a while, just stays on for a few min! but im really not sure!

Thay manual test thing works for some and not for others, i never got it to work! but what i really wana know is, how fast can your car go?
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 09-14-2005, 11:48 AM   #7 (permalink)
n00b
 
blackm's Avatar
 
Join Date: Mar 2005
Car:
Posts: 42
Photos:
blackm is an unknown quantity at this point
lol i was around 130 i actually am thinkin of selling it though
blackm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems (weird) helm 3-Series (E36) 10 02-21-2006 05:04 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM
Starting Problems BMWDriver86 3-Series (E21, E30) 15 02-09-2005 04:28 PM
Starting problems.... help? frigga 5-Series (E12,E28, E34, E39, E60) 1 05-26-2004 09:28 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:10 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.