starting problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-17-2009, 12:23 AM
n00b
 
Join Date: Mar 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wmich325is is on a distinguished road
(Thread Starter)
starting problem

i own 1995 325is with about 130000 miles on it, i changed the fule pump about a month or so ago and after that the car had problems starting. some times it would start up fine and run perfect, other times it would take cranking it 2 3 or 4 time to start up but run fine. also check e light comes on every so often but i cant get the code, think it because it always goes away. any idea?
wmich325is is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-17-2009, 06:56 AM
n00b
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
carparts.abhi is on a distinguished road
Check the fuel supply pipe. I think the problem is there.

BMW M3 Coupe BMW Performance Chip
carparts.abhi is offline  
#3 (permalink) Old 03-17-2009, 12:04 PM
n00b
 
Join Date: Mar 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wmich325is is on a distinguished road
(Thread Starter)
The fuel rail? also i noticed this moring that sometimes the fuel pump primes sometimes i doesn't. that give any other ideas? thanks
wmich325is is offline  
#4 (permalink) Old 03-17-2009, 12:29 PM
Neutral Member
 
basrite's Avatar
 
Join Date: Feb 2009
Location: Brisbane
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
basrite is on a distinguished road
either the feed lines or pump have an issue. The relay may be faulty too if it doesn't prime. Not sure.. cant hear mine as its brand new. (simple fuel leak turned into new senders/pump plus the leaky pipe).

Yes... i'm a total car nut! Why else would I upgrade my mower to rev to twice its standard rpm!
basrite is offline  
#5 (permalink) Old 03-17-2009, 03:12 PM
n00b
 
Join Date: Mar 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wmich325is is on a distinguished road
(Thread Starter)
checked the lines an replaced the relay stll doing same thing, i remember reading something about the crank position sensor could that be my problem?
wmich325is is offline  
#6 (permalink) Old 03-17-2009, 09:36 PM
n00b
 
Join Date: Mar 2009
Location: central illinois
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
King Bo is on a distinguished road
your fuel injectors could be clogged up. and i would check the fuel filter.
King Bo is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problem Mike Brink 5-Series (E12,E28, E34, E39, E60) 0 07-29-2008 06:57 AM
Starting Problem 95540guy 5-Series (E12,E28, E34, E39, E60) 12 10-19-2007 12:50 PM
Please help with starting problem! BW330 3-Series (E46, E90) 10 08-04-2007 02:11 PM
Starting problem Rich328 3-Series (E36) 0 06-05-2004 07:45 PM
Starting Problem CaptainEL 5-Series (E12,E28, E34, E39, E60) 0 05-03-2004 05:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome