Starter not disengaging - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2006, 02:29 PM   #1 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
Starter not disengaging

My starter does not disenguage.. it just keeps running even after the car is started, and it runs until the car is off. thanx
__________________
CiscoKid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2006, 02:46 PM   #2 (permalink)
1st Gear Member
 
Join Date: Jul 2005
Car:
Posts: 294
Photos:
Hamfisted is on a distinguished road
Bad relay/solenoid...

I'd say a bad relay/solenoid on the starter. The start relay is internal in the solenoid on the E36's so you have to change the solenoid (again?). Don't buy it from Advance Auto.





Mike
Hamfisted is offline   Reply With Quote
Old 05-26-2006, 03:05 PM   #3 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
it just started when i changed my alternator, the starter isnt bad

they are bosch remanu parts... not anything else
__________________
CiscoKid is offline   Reply With Quote
Old 05-26-2006, 03:13 PM   #4 (permalink)
1st Gear Member
 
Join Date: Jul 2005
Car:
Posts: 294
Photos:
Hamfisted is on a distinguished road
Connected correctly ?

Are you sure you got it reconnected correctly? Sounds like 12v is staying on the starter solenoid after you release the "start". Is there another E36 nearby that you can look at the starter wiring connections again just to double check? These electrical problems are such a pain in the can.




Mike

Last edited by Hamfisted; 05-26-2006 at 03:18 PM.
Hamfisted is offline   Reply With Quote
Old 05-26-2006, 03:22 PM   #5 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
imma go check out the wiring on my friend s318ti... hopefully the wiring is the same, im looking at this bently manual, but it tihnk its wrong, becasue it says 2 differant things in it

any other sugg. would be great.

as i mentioned in my other post, its either the starter or the alternator working...both dont go at he same time
__________________

Last edited by CiscoKid; 05-26-2006 at 03:26 PM.
CiscoKid is offline   Reply With Quote
Old 05-26-2006, 04:24 PM   #6 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
the thick black wire and the thick red wire are attached correctly, there may be a possibility that it is the other 2 thin black wires... but im not sure
__________________
CiscoKid is offline   Reply With Quote
Old 05-27-2006, 12:34 PM   #7 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
This forum is a fucking joke, and noone knows there elbow from their asshole. I dont want any bullshit posts stating stupid shit. If someone has had this problem, then reply, if you dont know shit, then keep your mouth shut. I need answers, and noone here knows anything. Ive been on this forum for 2 years, and its the same shit over and over again.
__________________
CiscoKid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not disengaging? jazfe 3-Series (E36) 1 05-21-2006 12:45 AM
No Battery Voltage to Starter singring Canada 1 01-09-2006 09:18 PM
No Battery Voltage to Starter singring 3-Series (E36) 3 01-07-2006 05:01 PM
Car Won't Start Starter Relay Suspected BImmerN2B 3-Series (E36) 5 06-24-2005 06:36 AM
Starter motor turns but dont fire! Attila 3-Series (E36) 1 11-28-2003 08:31 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:18 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.