Sound Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2010, 05:40 PM   #1 (permalink)
n00b
 
Nova's Avatar
 
Join Date: Sep 2008
Location: Canada
Car: 1996 BMW 328is
Posts: 30
Photos:
Nova is on a distinguished road
Sound Problems

So I just bought a Clarion CZ500 head unit for my 96 328is. The wiring harness fit well and everything plugged in without any issues. When I turn on the unit, the radio works without a problem. As soon as I try plugging in my ipod or put in a CD the sound stops working on those sources. I double checked my wiring and everything matches up. Does anyone know what the problem could be?
__________________
Nova is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-31-2010, 11:11 PM   #2 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
the head unit it bused? or may be if your running an MP3 cd the head unit doesnt read MP3s
RedBee is offline   Reply With Quote
Old 08-03-2010, 02:15 AM   #3 (permalink)
1st Gear Member
 
acid86's Avatar
 
Join Date: Dec 2008
Location: Edwards AFB, S. Cali... unfortunately
Car: 1992 Bmw 318is (e36)
Posts: 123
Photos:
acid86 is on a distinguished road
Send a message via MSN to acid86 Send a message via Yahoo to acid86
I had a similar problem with my head unit. Did you go onto the unit and turn on the aux input? Not entirely familliar with clarion's stuff so maybe this has no relevance but on the pioneer I've got, you actually have to open up a menu on the unit its self and switch aux input to on.

Hope it helps.
__________________
"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones." - Albert Einstein
acid86 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 740i Radio sound problems tberardi 1,6,7,8 - Series and Mini Cooper 3 02-18-2009 07:51 PM
idling problems/misfire sound !please help mhbmw328i 3-Series (E36) 6 10-04-2008 04:21 PM
Problems to get any sound in my JVC ? challe Audio and Electronics 2 05-24-2004 10:30 AM
'Ticking' sound problems.... dubumb Bimmer Talk/Motorsports Talk 9 02-11-2004 10:12 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.