Somethings Not Right! Please Help! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2005, 04:48 AM   #1 (permalink)
n00b
 
Join Date: Aug 2005
Car:
Posts: 2
Photos:
vbrain is an unknown quantity at this point
hi all,

got a bit of a problem, i'm getting slight cooling loss over say a few days about 1 or 2 notches, ive done a compression test and that turned out fine, theres no white or yellow gak in the oil cap and the coollant doesnt bubble when i turn the engine on from cold. So i'm rulling out the head gasket for the time being.

There are also two other things that happen which sre odd,

First up this is my first bimmer and is the top hose suposed to get realy hot, i'm talking burning, if you pour water onto it it evaporates instantly its that hot,

Second after driving for say an hour getting stuck in jams etc suddenly when trying to pull away slowly the car feels as though its gonna stall (or the engine jump out of the bonnet!) once the revs are up high to about 3.5 the car will pull away without problems or threat of stalling.

any ideas?

btw the car is a '93, 316i UK, Petrol, no aircon with 85,000miles on the clock, full service history

cheers all.
vbrain is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2005, 05:42 AM   #2 (permalink)
1st Gear Member
 
Dudesky_E36's Avatar
 
Join Date: Jul 2005
Location: Jersey City, NJ
Car: Anthracite e39 530iA
Posts: 241
Photos:
Dudesky_E36 is an unknown quantity at this point
Send a message via AIM to Dudesky_E36
If I had to take a wild guess, coolant mixture? Maybe you have to much water and not enough coolant?
__________________
Dudesky_E36 is offline   Reply With Quote
Old 08-27-2005, 06:03 AM   #3 (permalink)
n00b
 
Join Date: Aug 2005
Car:
Posts: 2
Photos:
vbrain is an unknown quantity at this point
worth a go, i'll flush the system and refill with premixed coolant, i'll let you all know how it goes

cheers
vbrain is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
325i Exhaust Too Loud... Help! M3wannabe2004 3-Series (E36) 2 07-05-2005 11:28 AM
Help! Help! Help! dvmotorsports 3-Series (E36) 6 06-02-2005 12:51 AM
1990 535i Trouble Starting Help! omega112 5-Series (E12,E28, E34, E39, E60) 2 04-09-2005 01:24 PM
Hello I Am A Noob, Help! Obiein808 3-Series (E36) 16 12-30-2004 06:26 PM
Help! e36 Cd Changer Keeps Saying Error! WickedBimmer Audio and Electronics 4 05-27-2004 10:24 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.