Small Issue - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2004, 07:38 PM   #1 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
I don't even know if this is a problem with the new tranny or something else.

Quick run down: Went from auto to 5 speed manual. Everything has worked great with the new clutch and everything.

The only thing that seems to be fooking up is when I'm racing or I've really floored it and when I slow down, I put the clutch and brake in to slow down while still in gear and the car dies. doesn't make any noises, it just dies or do anything weird. Almost like the battery died or something but the battery is cool, I think. I restart it while moving, put it into gear and it's golden again. if when slowing down, I put it into nuetral, then it doesn't do it. And I might be crazy, but it seems to happen more often when either going down hill or up more often then not and it doesn't always do it either. Is there something I'm doing wrong or what? I've been driving a stick all my life and have always done it like this.

Keep in mind that I still have my stock differential.

my mechanic is going to look at it this weekend, but he said it could be the idle control motor? no clue what that does. But any info is appreciated.
__________________
jrhaile is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Junk Yards List USA SpeedInfusion Bimmer Talk/Motorsports Talk 19 09-12-2008 08:09 AM
Clutch Issue? pamato 5-Series (E12,E28, E34, E39, E60) 9 10-27-2005 03:32 PM
Tiptronic issue - 325i 2003 freetodd24 3-Series (E46, E90) 1 10-14-2005 02:48 PM
Trailering A Small Boat avoy 3-Series (E36) 9 05-10-2005 09:45 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.