shifting problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-11-2006, 12:19 AM
n00b
 
Join Date: Mar 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pirtle 3 is on a distinguished road
(Thread Starter)
shifting problem

I have a 95 325is with 130k miles on it. Lately when it the engine is just starting up (i.e. warmed up for less than a minute) and the temp gauge is not in the middle yet the car seems to shift very hard. As in very slowly and when it does it has to jerk into it.

do i just need to let my car warm up more(i live in 70 degree weather) or is my trans goign out? thanks in advance


edit: its an automatic
Pirtle 3 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-11-2006, 12:36 AM
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Posts: 2,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute MiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
hmm...sounds like what my 94 318i had, i would start it up, and normally it should start moving, but it would stay stopped, and if i gave it some gas it would jerk kinda hard...it was an automatic too, but i never got it fixed seeing as how a wall got in front of it


A morning of awkwardness is better than a night of loneliness
MiguelACA is offline  
#3 (permalink) Old 05-11-2006, 12:55 AM
5th Gear Member
 
RexKing86's Avatar
 
Join Date: Mar 2005
Location: Dayton, OH
Posts: 1,248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RexKing86 is an unknown quantity at this point
Send a message via AIM to RexKing86
ATF Fluid?

RexKing86 is offline  
#4 (permalink) Old 05-11-2006, 02:53 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
whens the last time youve had the tranny fluid changed?? i would get that changed first if its been a while and then i would try auto rx for transmissions... http://www.auto-rx.net/ thats all that i know to tell you... if it works let us know...
saltshaker185 is offline  
#5 (permalink) Old 05-11-2006, 10:22 PM
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tomctx is an unknown quantity at this point
Sounds like low fluid. Might as well change it and check for leaks while you're at it.

1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline  
#6 (permalink) Old 05-15-2006, 12:24 AM
n00b
 
Join Date: Mar 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pirtle 3 is on a distinguished road
(Thread Starter)
well u guys were right
i put my car up on ramps today to change the oil and spark plugs and i found that my atf and my coolant was leaking, damnit
so i have to fix those problems pronto, but the car is running much better
Pirtle 3 is offline  
#7 (permalink) Old 05-15-2006, 10:22 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Yup... very common not to have a lower level fluid...

Glad you found the problem.

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Cold Shifting Problem Hurdle 3-Series (E46, E90) 7 03-30-2006 02:58 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Shifting Knob Problem EuroBeem 3-Series (E36) 2 08-30-2004 01:38 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome