Shakey After Crash - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2005, 10:16 PM   #1 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
Like I not to long ago was hit by a Honda civic, my bmw's door was kinda well crunched in

It's in the body shop getting repaired

it was a minor accident, no major damage, just need a front panel and door replacement

ANYWAYS
Like there were 2 instances like ONLY after this minor accident that My car kinda shaked when I started it up, like it just shaked some, not like majorly but obviously noticeable enough

but after a min or 2 it'd go away, and wouldnt do it again

it only did this 2 instances, and i drove it alot later on, and it never did it again (b4 the shop)

so why do you think it did that?
I mean it only did it twice, only when i started it up, and it stopped doing it after a Minutes or 2

I drove it alot later on, it drove fine, no noises, diff steering, or anything, it seemed exactly the same. and it drove the same and never did the shake thing again?

any ideas?
or anything I should maybe get checked out
BMW-ATI is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2005, 10:45 PM   #2 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
Unhappy

Any ideas AH! lol

the car was just shaking some, for a min or 2 but itonly did it twice, and i drove it alot after the crash anyways
BMW-ATI is offline   Reply With Quote
Old 05-24-2005, 02:53 AM   #3 (permalink)
4th Gear Member
 
LivinFast67's Avatar
 
Join Date: Aug 2004
Location: Bay Area, NorCal
Car:
Posts: 831
Photos:
LivinFast67 is an unknown quantity at this point
Send a message via AIM to LivinFast67
bent rim?
__________________
<img src='http://n00106.myspace.com/00106/13/45/106195431_l.jpg' border='0' alt='user posted image' />

Breyton Inspiration 17&quot;x8.5&quot;, dde plus, euro elispoids, clear front markers/rear light's, k&amp;n ram cold air intake, Clarion Deck, 8&quot; sub tube

Member:3 pedal club
Member: 10+ years club
Member: Ran from a cop and got away club
LivinFast67 is offline   Reply With Quote
Old 05-24-2005, 04:58 AM   #4 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
What?
No
the car just shook on 2 different occasions?
BMW-ATI is offline   Reply With Quote
Old 05-24-2005, 11:46 AM   #5 (permalink)
4th Gear Member
 
93 325i's Avatar
 
Join Date: Sep 2004
Location: Connecticut
Car:
Posts: 921
Photos:
93 325i is an unknown quantity at this point
Send a message via AIM to 93 325i
I have expirenced this once. The car basically shakes upon start-up. The idle is rough even though it holds steady at its normal RPM. You give her a few revs and she calms down eventually. Not to say it's normal, but I wouldnt worry too much about it. I changed plugs, fuel pump, fuel filter and it hasnt happened since...
__________________
Complete mod list and pics:

My 1993 325i
93 325i is offline   Reply With Quote
Old 05-24-2005, 08:14 PM   #6 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
Why after the crash though?
is that weird

maybe it like made something loose or something but it fixed itself?
BMW-ATI is offline   Reply With Quote
Old 05-24-2005, 11:30 PM   #7 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
anyone any ideas
it only happened twice after my minor wreck
BMW-ATI is offline   Reply With Quote
Old 05-25-2005, 12:11 AM   #8 (permalink)
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Car: 1995 BMW M3
Posts: 9,481
Photos:
///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
Might just be coincidence. Possibly your spark plugs. Are your RPM's holding?
__________________

1995 BMW M3 Turbo - Dakar/Black
///M Power is offline   Reply With Quote
Old 05-25-2005, 10:13 AM   #9 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
My RPMS' werent dipping if thats what you mean?

I mean it stopped doing it?
BMW-ATI is offline   Reply With Quote
Old 05-26-2005, 02:40 PM   #10 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
any ideas ?
BMW-ATI is offline   Reply With Quote
Old 05-26-2005, 04:55 PM   #11 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: Chicago Area
Car:
Posts: 194
Photos:
Gkamysz is an unknown quantity at this point
Mine will shake a bit sometimes after starting too. I know it misses on one cylinder about once a minute or two at idle. I'm planning on plugs, and wires soon to fix the problem.

It worried me a bit after I first got the car, but there are no trouble codes on the computer.
__________________
Greg

97 328iS, Manual, Stock
Gkamysz is offline   Reply With Quote
Old 05-26-2005, 05:17 PM   #12 (permalink)
1st Gear Member
 
BMW-ATI's Avatar
 
Join Date: Nov 2004
Car:
Posts: 326
Photos:
BMW-ATI is an unknown quantity at this point
Send a message via AIM to BMW-ATI
Maybe justy my crash caused one of the cylinders to kinda be lose, but i guess it fixed itself, it doesnt do it anymore
BMW-ATI is offline   Reply With Quote
Old 05-26-2005, 05:19 PM   #13 (permalink)
Power Shifting
 
Cruzin 323is's Avatar
 
Join Date: Jul 2004
Location: Carle Place, NY
Car:
Posts: 3,677
Photos:
Cruzin 323is is an unknown quantity at this point
Send a message via AIM to Cruzin 323is
my car does it too.. has a rough idle at a cold start.. just rev it up a few times. and it goes away...

could possibly be, a loose o2 sensor...
__________________
-SOLD..
http://www.cardomain.com/ride/2229108/1 *UPDATED 8.25.06*
R.I.P Fast 6


stuff for sale on my e36.. CHeck it out!
http://www.bimmerwerkz.com/forum/aft...e36-49128.html
Cruzin 323is is offline   Reply With Quote
Old 05-26-2005, 05:32 PM   #14 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: Chicago Area
Car:
Posts: 194
Photos:
Gkamysz is an unknown quantity at this point
O2 sensor doesn't do much at cold startup in most cars. Cylinders don't get loose, nor do they fix themselves.

It's simply the mixture improperly burning in the cylinders. Could be dirty injectors, or poor spark, weather conditions, or other issues. If it doesn't continue to miss it's not a big deal.
__________________
Greg

97 328iS, Manual, Stock
Gkamysz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Harrier Crash dutchbmw Video Vault 3 11-25-2004 01:29 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.