Safe Mode ??? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2008, 07:09 PM   #1 (permalink)
n00b
 
Join Date: Jun 2008
Location: North of Philly
Car: 98 323 IS
Posts: 11
Photos:
kepper2020 is on a distinguished road
Lightbulb Safe Mode ???

Hello all,

I'm new to the forum and wondered if anyone knows if "safe mode" is myth or fact.
I have a 98 323IS and recently I added an AFE Air Intake Kit. At first everything was fine until I was retighting bolts. I think I hit the MAS while I was working and now the car will not go above 2500RPMs in any gear. If it's not in gear in revs and sounds fine but as soon as you engage a gear it seems to govern itself at 2500.

I don't have codes yet, my buddy is coming over this weekend so we can pull the error codes.

Anyone heard of this?

Thanks in advance!
kepper2020 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-19-2008, 04:54 PM   #2 (permalink)
n00b
 
Join Date: Jun 2008
Location: North of Philly
Car: 98 323 IS
Posts: 11
Photos:
kepper2020 is on a distinguished road
Bump

No one has ever heard of "safe mode"?
kepper2020 is offline   Reply With Quote
Old 06-19-2008, 05:24 PM   #3 (permalink)
5th Gear Member
 
denyo77's Avatar
 
Join Date: May 2008
Location: Germany
Car: 88 325iT, 88 320i, 92 325iC, 89 190
Posts: 1,940
Photos:
denyo77 is on a distinguished road
Garage
no, sorry
__________________

denyo77 is offline   Reply With Quote
Old 06-19-2008, 05:29 PM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
It's a limited mode that the computer defaults too if some inputs (like MAF) make no sense to it.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 06-19-2008, 08:52 PM   #5 (permalink)
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Car: 88 super ETA, 95 525i
Posts: 1,494
Photos:
darkhorse737 is on a distinguished road
Cool

"it seems to govern itself at 2500RPM..." that is not normal

backtrack and check your work. there must be something wrong you did. Go back to your original configuration if you have to-just to check and see ;-)

in mech circles... the "safe mode" you refer to is known as "limp mode". like witeshark sez... it is a factory preset settings that will act as default a default setting in case limits are unreadable, or out-of-range.

Last edited by darkhorse737; 06-19-2008 at 08:56 PM.
darkhorse737 is offline   Reply With Quote
Old 06-20-2008, 01:07 AM   #6 (permalink)
4th Gear Member
 
bimmerguy82's Avatar
 
Join Date: Mar 2005
Location: City of Rain, PNW
Car: 2004 ZHP 6SPD
Posts: 884
Photos:
bimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond repute
Send a message via MSN to bimmerguy82
Quote:
Originally Posted by kepper2020 View Post
Hello all,

I'm new to the forum and wondered if anyone knows if "safe mode" is myth or fact.
I have a 98 323IS and recently I added an AFE Air Intake Kit. At first everything was fine until I was retighting bolts. I think I hit the MAS while I was working and now the car will not go above 2500RPMs in any gear. If it's not in gear in revs and sounds fine but as soon as you engage a gear it seems to govern itself at 2500.

I don't have codes yet, my buddy is coming over this weekend so we can pull the error codes.

Anyone heard of this?

Thanks in advance!

did you make sure you did not break the wire in the MAF? also did you remember to hook up the sensor to the intake?
__________________
BMWcrazy
___________
-Joshua



|AA stage 1 software| UUC light flywheel and clutch| UUC EVO 3 ssk | K&N Intake | Ebay Headers |

BMWCCA member#407674

Founding member of the hit 145 mph in my almost stock 325i BMW club.
bimmerguy82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is This Safe? billB Video Vault 9 01-23-2005 08:17 AM
is this safe? 2.link 3-Series (E36) 14 10-26-2003 10:40 PM
is this safe 2.link 3-Series (E36) 4 08-14-2003 03:23 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:28 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.