(RPM) Problem HELP PLEASE - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-22-2008, 09:58 PM
n00b
 
Join Date: Nov 2008
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Russian318 is on a distinguished road
(Thread Starter)
Unhappy (RPM) Problem HELP PLEASE

Hello everyone!
I have 98 318i (M44 1.9L) It had problems ever since i got it I dont have money to get newer car so i am trying fix this one up...
The problem i am trying to solve is my RPM issues. They jump up and down everytime my car cold and also when it has been driven for a while.
1. I replaced my icv... calmed the rpm down a little but did NOT solve the problem...
2. Changed my spark plugs... still same.
3. Cheked my SP wires didnt do it eather...
Before i start spending any more money, could anyone tell me what it is pleeeeease???
Is it o2 sensor? Vacume leak? or is there other things?
THANKS GUYS ANY HELP WILL BE APPRECIATED!!!!!!!!
Russian318 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-22-2008, 10:05 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,702
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have you checked the intake boot for cracks? This was the cause of a very similar problem on my E30.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 11-23-2008, 01:49 AM
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute
Cold and driven a while means it is happening all the time right? It won't be an o2 sensor without a CEL unless you are having other issues. Is it an auto or manual? If manual does it only happen at a stop or at any time at all with clutch in/in neutral? You can check the air box visually and you can check for the vacuum leak by spraying slowly over hoses etc with carb cleaner while the engine is running. If the idle races when you spray you've found a leak.
thekid is offline  
#4 (permalink) Old 11-23-2008, 03:31 AM
n00b
 
Join Date: Nov 2008
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Russian318 is on a distinguished road
(Thread Starter)
Cant believe i forgot guys sprry, it is a manual.
Ok so every morning when i start it up and it idles at normal 650-700 rpm. If gas it to about 2000 and let off, needle drops to 450 then 1000 and back to normal. i live in colorado and mornings here are really cold so i let my car sit for a couple minutes... when i put it in reverse and start baking out, as soon as i press in clutch it dose same as i listed above first 5-10 minutes of driving it doese it then it calms down... And like i said since i replaced my ICV it is not as bad as it use to be so there is probably more to it. And yes i replaced the boot with the brand new one, got rid of my stock air box and put on a cold air intake. other issues i have is sometimes when it is too hot outside, i would start it and it dies, then do it again it starts normal. It happends really rarely though. If you guys need more details just tell me lol THANKS FOR YOUR HELP!!! Oh ya is it suppose to idle at 700 when it is cold? because my gf has a mitsubishi eclipse and when you start it up it idles at 1500 and as it worms up it goes down to 800.....

Last edited by Russian318; 11-23-2008 at 03:36 AM.
Russian318 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
bmw 328i rpm problem *the*stig* 3-Series (E46, E90) 0 11-10-2008 03:07 PM
Q About Rpm Please... oe_tuning 3-Series (E36) 2 02-06-2005 05:18 PM
Rpm??help spoolindynamics 3-Series (E36) 2 01-04-2005 12:44 AM
RPM........... 318i-Bmw 3-Series (E36) 9 09-17-2003 01:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome