Rough Ride/Idle.... - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-22-2004, 10:55 PM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
Angry

Hey I have a 1992 BMW 325i and it idles very rough and is very hesitant, almost like its misfiring. I tried changing the plugs (needed a tune up anyway) but that did not solve the problem. I am thinking (and hopeing) that it is an O2 sensor somewhere. Like I said the car is very hesitant and VERY sluggish, almost not driveable (thats why its sitting in my driveway). The previous owner installed an E-bay intake and this setup does not have a hole for the sensors (dont know the name of it, two rubber hoses go into one plug, looks almost like a nipple fitting), it is just zip tied along the CAI pipe. Now I know how tempermental these engines are with thier mass air sensors, so im also considering that as a reason. can somebody please help me, give me some insight. Thank you in advance!

BMWStrat is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-22-2004, 11:48 PM
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Posts: 9,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
since u already got the plugs, my next idea is the O2 sensor. But m true belief is maybe it is your fuel pump. ask ur mech, and mention these to him.


1995 BMW M3 Turbo - Dakar/Black
///M Power is offline  
#3 (permalink) Old 04-22-2004, 11:59 PM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
I dont know....after I changed the plugs, the engine ran alittle smoother....Im gonna hook up the car to read whatever fault codes it gives me, I was trying earlier to do the "pedal trick" but it wasnt working so im just gonna wait and see what codes I get, I just hope its not any internals or anything. I Love My Car!
BMWStrat is offline  
#4 (permalink) Old 04-23-2004, 09:59 AM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
do the check engine diasnostic by pressing the gas pedal five times after turning the key to run. The light will blink out codes and tell you the problem.

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#5 (permalink) Old 04-23-2004, 10:07 AM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
I've been trying to do the pedal trick but its just not working....I must have tried it a million times yesterday....gonna try again today.....
BMWStrat is offline  
#6 (permalink) Old 04-23-2004, 11:45 AM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
I finally got the pedal trick to work but its not flashing me any codes....it flashes "check engine" then a 1 sec steady flash "check engine" and repeates this cycle.....now according to Mototronic Fault codes when it just flashes once for the early model mototronic that means an Air Flow sensor. But I dont think I have that version, because I tried to just put the key in position and it didnt start flashing the code. And theres no 1111 code for Mototronic 3.x, I have no Idea whats going on here, can anybody help?

Here are some specs from a VIN decoder...
Series: E36
Model: 325i
Body type: saloon
Catalog model: USA
Production date: 1991 / 10
Engine: M50
Transmission: Automatic
Steering: Left
Catalyzer: YES


it goes......Flash "Check Engine", 1 sec steady flash "check engine", and repeates cycle over and over again....sat there and watched it for like 5 minutes just kept flashing 1,1,1,1...

ghead
BMWStrat is offline  
#7 (permalink) Old 04-24-2004, 08:31 AM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
HELP!!!!
ghead ghead ghead
BMWStrat is offline  
#8 (permalink) Old 04-24-2004, 10:33 AM
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Posts: 5,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
Maybe THIS one?

BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline  
#9 (permalink) Old 04-24-2004, 11:11 AM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
AWESOME!! Hey dutch let me borrow $170.00!!!
BMWStrat is offline  
#10 (permalink) Old 04-24-2004, 10:11 PM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
I used my friends Peake Research code reader and it gave me a 34 fault code. Now I dont have the book to the Peake reader so I dont know what this code is for...I believe its for a misfire, but that doesnt help one bit....if somebody can please look up this code in the Peake code reader manual and let me know please....Thank you! If you need further info on my vehicle type please scroll up.....
BMWStrat is offline  
#11 (permalink) Old 04-25-2004, 01:03 PM
Neutral Member
 
Join Date: Mar 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWStrat is an unknown quantity at this point
(Thread Starter)
Ignition Coil #5 Cyl. Thanx for the help guys!!!!!!!
BMWStrat is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
89 325i Rough Warm Idle And Other Odd Problem mattpark 3-Series (E21, E30) 8 03-19-2005 10:46 PM
Rough Idle After Spark Plug Change parker1000 3-Series (E36) 17 03-04-2005 01:06 AM
Rainy Weather Rough Start For 1983 E28 isubterfuge 5-Series (E12,E28, E34, E39, E60) 0 11-30-2004 12:39 PM
rough running and no idea why.. mdaitc 3-Series (E21, E30) 1 06-19-2004 05:28 PM
very hard cold starts+ rough idle ????? jshores7 3-Series (E36) 5 03-02-2004 08:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome