roof indicator light has come on and now my remote doesnt work - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-07-2010, 06:15 PM
n00b
 
Join Date: Sep 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YSLMAGIC is on a distinguished road
(Thread Starter)
roof indicator light has come on and now my remote doesnt work

hi all i have a 328i convertible 97' , my roof was starting to jam so i got it disconnected before damaging the motor , and have been using it manually for over a year(too costly to even have it looked at)
recently the roof indicator light on my cluster came on suggesting that the roof is open(not so clued up but i think a sensor is gone) but now my remote no longer works , so i have to open my car with the key (i guess the car thinks something is open , like if a door is not closed properly the remote will not work.....all the roof fuses are linked to the central locking so if i remove a fuse the central locking no longer works
please tell me if there is any way to bypass this so that i can get the roof indicator off and my remote working again
YSLMAGIC is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling Fan Doesnt Work All The Time BImmerN2B 3-Series (E36) 0 06-06-2005 06:24 AM
Led clock doesnt work hansjnh 3-Series (E36) 7 08-30-2004 07:18 PM
why doesnt this crap work? holla Wash & Detail 16 08-18-2004 10:40 PM
heater doesnt work properly Bimmer_Beale 3-Series (E36) 1 04-30-2004 12:39 AM
cruise control doesnt work Turbotec 3-Series (E36) 0 10-25-2003 11:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome