radio rest problem.... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2008, 08:29 PM   #1 (permalink)
1st Gear Member
 
crawlermonkey's Avatar
 
Join Date: Dec 2007
Location: Bremerton, Wa
Car: 1999 BMW M3
Posts: 107
Photos:
crawlermonkey is on a distinguished road
radio rest problem....

So yeah got a new mattery the and just changed it out in the parking lot. Well long story short I typed in an incorrect code twice. Remembered it the third time but instead of radio coming online it reads : code wait. Now I hvae no problem waiting 30 sec. or so but two days. Are you serious. Well anyways. Bmw dealer isn't open to ask for help and I have exhausted my personal expertise(which isn't all that extensive really) so I am asking for help.

Oh yeah did I mention this whole problem is my fault for typing in an incorrect code.
__________________
Ich fürchte mich nicht
crawlermonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2008, 09:54 PM   #2 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by crawlermonkey
So yeah got a new mattery the and just changed it out in the parking lot. Well long story short I typed in an incorrect code twice. Remembered it the third time but instead of radio coming online it reads : code wait. Now I hvae no problem waiting 30 sec. or so but two days. Are you serious. Well anyways. Bmw dealer isn't open to ask for help and I have exhausted my personal expertise(which isn't all that extensive really) so I am asking for help.

Oh yeah did I mention this whole problem is my fault for typing in an incorrect code.
I think you have to leave the ign. on for 2 or 3 hours straight.....
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 01-19-2008, 10:01 PM   #3 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
It is 1 hour ignition on. each time power is cut from radio timer starts over. I just ran into that myself a couple days ago good luck
seven is offline   Reply With Quote
Old 01-19-2008, 10:41 PM   #4 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
^ thx i couldn't remember how long.......
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 01-20-2008, 06:16 AM   #5 (permalink)
1st Gear Member
 
crawlermonkey's Avatar
 
Join Date: Dec 2007
Location: Bremerton, Wa
Car: 1999 BMW M3
Posts: 107
Photos:
crawlermonkey is on a distinguished road
yeah..

So you all were right. I went to a friends house which is about an hour away and the radio just worked. Not to mention the check ingine light turned off too.
__________________
Ich fürchte mich nicht
crawlermonkey is offline   Reply With Quote
Old 01-20-2008, 02:28 PM   #6 (permalink)
Neutral Member
 
Join Date: Nov 2006
Car:
Posts: 76
Photos:
seven is on a distinguished road
glad you got it fixed. driving with no radio sucks
seven is offline   Reply With Quote
Old 01-20-2008, 04:42 PM   #7 (permalink)
1st Gear Member
 
crawlermonkey's Avatar
 
Join Date: Dec 2007
Location: Bremerton, Wa
Car: 1999 BMW M3
Posts: 107
Photos:
crawlermonkey is on a distinguished road
yeah..

You it really does. I mean I love the sound of my ///m but come on nothing but that for an hour when your just cruising on the freeway.
__________________
Ich fürchte mich nicht
crawlermonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakelight problem....really sucks c0de.m3 3-Series (E36) 9 03-05-2007 07:39 PM
Radio problems- E38 khan100 1,6,7,8 - Series and Mini Cooper 0 11-23-2006 03:02 AM
Help>>>>ipod Install Problem.....radio Stays On??? okmike Audio and Electronics 2 06-21-2005 11:24 PM
1995 740il Radio Problem Pe!pe! 1,6,7,8 - Series and Mini Cooper 0 06-01-2004 11:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.