The Radio! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-20-2005, 10:07 PM   #1 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
The radio in my car works fine until i turn on the back window defogging thing. Is the aerial the same thing as that and is there any way of fixing this problem?
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-21-2005, 08:58 AM   #2 (permalink)
2nd Gear Member
 
Join Date: Sep 2004
Car:
Posts: 358
Photos:
bad man working is an unknown quantity at this point
The aerial is part of the back screen and has an amp behind the left “C” pillar trim you need to check that has a feed and a good earth and all the connections are tight the feed is on pin 1 0.5white wire from pin 16 on the radio the earth is through the bolt that mount it to the body. It’s sometime worth cleaning the screen between where the wire connect to it
bad man working is offline   Reply With Quote
Old 05-21-2005, 08:25 PM   #3 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Quote:
behind the left “C” pillar trim
Can u please explain what that is?

thnx
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 05-21-2005, 08:36 PM   #4 (permalink)
4th Gear Member
 
morph's Avatar
 
Join Date: Jun 2003
Location: Albuquerque, NM
Car:
Posts: 878
Photos:
morph is an unknown quantity at this point
Send a message via AIM to morph
Quote:
Originally posted by WarNox@May 21 2005, 07:25 PM
Quote:
behind the left “C” pillar trim
Can u please explain what that is?

thnx
[snapback]346749[/snapback]

The "A" pillar is the first post (found between windshield and driver/passenger window). The "B" pillar is the second (found between driver/passenger window and rear passenger window), and "C" the third (found between rear passenger window and rear window). They all go from the body to the roof.
__________________
<img src='http://home.earthlink.net/~thefurthestpoint/bimmer.jpg' border='0' alt='user posted image' />
morph is offline   Reply With Quote
Old 05-22-2005, 07:24 AM   #5 (permalink)
n00b
 
mrsoul's Avatar
 
Join Date: Mar 2005
Location: Close to Philly A-Yo!
Car:
Posts: 24
Photos:
mrsoul is an unknown quantity at this point
I have the exact same problem...with the stock Alpine C33. I think the lines for the defroster are running right next to the antenna amplifier.

I also had bad reception, where I only received the strongest stations. That problem turned out to be the antenna connector going into the radio.
mrsoul is offline   Reply With Quote
Old 05-24-2005, 03:13 AM   #6 (permalink)
4th Gear Member
 
LivinFast67's Avatar
 
Join Date: Aug 2004
Location: Bay Area, NorCal
Car:
Posts: 831
Photos:
LivinFast67 is an unknown quantity at this point
Send a message via AIM to LivinFast67
yeah can u buy a better amp for the in glass antenna, i get pretty bad reception
__________________
<img src='http://n00106.myspace.com/00106/13/45/106195431_l.jpg' border='0' alt='user posted image' />

Breyton Inspiration 17&quot;x8.5&quot;, dde plus, euro elispoids, clear front markers/rear light's, k&amp;n ram cold air intake, Clarion Deck, 8&quot; sub tube

Member:3 pedal club
Member: 10+ years club
Member: Ran from a cop and got away club
LivinFast67 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Removing Factory Radio! ehprep11 Audio and Electronics 1 02-05-2005 01:25 PM
Wtb! Stock E36 Headlights, M3 Exhaust, Radio! BMWg84 Classifieds Sell & Buy 0 01-15-2005 10:23 PM
2000 528IA - want to remove factory radio! soundfx 5-Series (E12,E28, E34, E39, E60) 2 07-24-2004 01:40 PM
Help! Need help with aftermarket radio! BMWPro77 Audio and Electronics 3 12-23-2003 04:34 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:33 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.