problems starting car when cold... - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-12-2005, 10:44 AM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
(Thread Starter)
problems starting car when cold...

alright... every morning my car starts to cough and choke a little bit before starting... that only happens when car is cold and it doesn't matter if its 80 or
60 degrees outside.... i don't think it is starter since it is turning just fine... and btw when the car is warm, the problem does not persist... only when car first started in the morning...


what could it be...

i did all the basic maintenace for this car... all fluids and filters are changed.... fuel injectors are cleaned well... icv is cleaned.. 02 replaced...

used: what else is there...

and another thing... the battery looks fine but when i tried to start it today the radio asked me to enter code again... like battery had been disconnected or something even though i did not touch it...

any suggestions??

thanx!
VLAD_325is is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-12-2005, 12:21 PM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
You could have a weak battery. Have it checked out at the Autozone or some other parts store.

I'm just going to go ahead and blame it on your Bosch Platinums


Last edited by drz; 09-12-2005 at 12:59 PM.
drz is offline  
#3 (permalink) Old 09-12-2005, 12:56 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
i was thinking along the same lines as a weak battery, its usually the problem in this case , how old is your battery?

Furious is offline  
#4 (permalink) Old 09-12-2005, 06:41 PM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
(Thread Starter)
yeah, i am going to check my battery soon.. but i think its something else... because it turns starter well.. not slow when battery is weak...

but the thing is when car is cold and when i start it, the rpms stay at about 850-900 unlike 1200-1300 on other cars... when you guys start your car in the morning does it stay at the same rpms as mine?

once the car is getting warmer, the rpms drop to about 700 which i guess is normal idle rpms... but i think it starts as too low for a cold engine...

i know the similar thing was on my maxima when i started it in the morning... it did similar coughing stuff and my dealer just adjusted idle rpms and it starts fine now..

but i am going to check the battery as well and let you know..
VLAD_325is is offline  
#5 (permalink) Old 09-12-2005, 08:17 PM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
(Thread Starter)
the battery is fine... just came back from strauss auto store and they said it checked out just fine...

so something else is causing this...
VLAD_325is is offline  
#6 (permalink) Old 09-12-2005, 08:47 PM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
My car sits at about 75- rpm when I start it, then drops to about 500.

drz is offline  
#7 (permalink) Old 09-12-2005, 09:00 PM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by drz
My car sits at about 75- rpm when I start it, then drops to about 500.

how about on colder days? does it still maintain about 750 when you start it?

hmm... i haven't seen that before... most of cars usually warm up at higher rpms than bmws then...
VLAD_325is is offline  
#8 (permalink) Old 09-12-2005, 09:05 PM
1st Gear Member
 
fredo 328's Avatar
 
Join Date: Sep 2004
Location: Richmond, VA
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
fredo 328 is an unknown quantity at this point
Mine was doing the same thing. I changed out the gas filter and it helped a little bit but it definitely starts better during the day after driving it around than first thing in the morning.

<img src='http://home.comcast.net/~farrieta/index_files/sig2b.jpg' border='0' alt='user posted image' />
********************************
&quot;staring at the world thru my rearview&quot; 2pac
fredo 328 is offline  
#9 (permalink) Old 09-12-2005, 09:08 PM
n00b
 
Join Date: Jul 2005
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VLAD_325is is an unknown quantity at this point
(Thread Starter)
what about idle rpms when you first start the car in the morning?
VLAD_325is is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems (weird) helm 3-Series (E36) 10 02-21-2006 06:04 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 12:41 PM
Starting problems blackm 3-Series (E36) 6 09-14-2005 12:48 PM
Starting Problems BMWDriver86 3-Series (E21, E30) 15 02-09-2005 05:28 PM
Cold Starting _1634_ 3-Series (E36) 2 09-07-2004 05:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome