Problems startin my 1994 318i.... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2009, 11:05 AM   #1 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 8
Photos:
toni_01 is on a distinguished road
Angry Problems startin my 1994 318i....

It seems like it could be few things but i am not sure, the car starts at times and it doesn't other times. When i put the car on "on" position, the RPM and other gauges flicker go up and down and the car wont start at all and i also hear a whining noise seems to be coming somewhere from the dashboard.
Do you guys think that it could be also the fuel pump or its something to do with the computer? Any help would be appreciated thanks a lot.
toni_01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2009, 11:12 AM   #2 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by toni_01 View Post
It seems like it could be few things but i am not sure, the car starts at times and it doesn't other times. When i put the car on "on" position, the RPM and other gauges flicker go up and down and the car wont start at all and i also hear a whining noise seems to be coming somewhere from the dashboard.
Do you guys think that it could be also the fuel pump or its something to do with the computer? Any help would be appreciated thanks a lot.
When was your battery last replaced?


Also check for a loose connection @ the battery terminals.... a weak battery & bad connection, would cause flickering!

You could have your battery load tesed.....


? when it runs, does it run well or idle rough?
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109

Last edited by johnnyBgood; 11-05-2009 at 11:19 AM.
johnnyBgood is offline   Reply With Quote
Old 11-05-2009, 11:24 AM   #3 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 8
Photos:
toni_01 is on a distinguished road
Once it starts the car runs fine and it doesnt shut off, when its on IDLE sitting at a light its a little rough and that is because of the O2 sensor i think. I have never replaced the battery since bought it, it could also be the battery i am not sure....
toni_01 is offline   Reply With Quote
Old 11-05-2009, 12:18 PM   #4 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by toni_01 View Post
Once it starts the car runs fine and it doesnt shut off, when its on IDLE sitting at a light its a little rough and that is because of the O2 sensor i think. I have never replaced the battery since bought it, it could also be the battery i am not sure....
Only way to tell is to load test......your local autozone or advanced auto parts store will load test it for free!
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 318i toni_01 3-Series (E36) 3 01-05-2009 06:32 PM
My 1994 318i has some problems itbestrider 3-Series (E36) 14 10-12-2005 10:46 AM
1994 318i Alarm Mikel Audio and Electronics 2 02-09-2005 12:16 AM
1994 BMW 318i thesaynt 3-Series (E36) 12 08-08-2004 11:27 PM
BMW 318I 1994 jamie5 3-Series (E36) 1 07-09-2004 12:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.