Problems with the RPM - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2006, 05:10 AM   #1 (permalink)
nos
n00b
 
nos's Avatar
 
Join Date: Nov 2005
Location: Timisoara, Romania
Car: E36 325i 24v Coupe
Posts: 20
Photos:
nos is on a distinguished road
Send a message via Yahoo to nos
Cool Problems with the RPM

This is very weird!! Maybe you guys have an idea what can it be. From time to time, the RPM is going crazy, and it has a constant variation from 600 rpm to 1500 rpm and back. Beeing an automatic, it's very annoying when i'm stopped at a red light, i have to keep the break on, and the car is "dancing" up and down...I can't feel it when i'm driving, only when the car is stopped with the engine running. But i can feel that some power is lost. This is not happening all the time, and i couldn't figure a pattern for it. I don't have any check lights on, and last week i made an engine test at a BMW authorised service. They didn't find anything, cause in that moment, rpm was steady, at 600...From what i know, it could be a lot of things causing this: Oxygen sensors, injectors, fuel pump...If you have some ideas, please, i'll appreciate it. Thanks.
__________________

Mike
nos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2006, 11:56 AM   #2 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
clean you ICV

http://www.bmwe36tips.20m.com/unstable-idle.htm
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 07-12-2006, 10:35 PM   #3 (permalink)
n00b
 
Join Date: Jul 2006
Location: New York
Car: 1997 DINAN 328i
Posts: 30
Photos:
SOLO5977 is on a distinguished road
go to a shop!!!
SOLO5977 is offline   Reply With Quote
Old 07-12-2006, 10:37 PM   #4 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
Quote:
Originally Posted by SOLO5977
go to a shop!!!
no this is an easy fix. dont listen to solo as you can do this in your driveway... just clean the ICV with an alcohol based cleaner let it dry out and reinstall it. it should be good to go...

edit: i also sugest this link over the other one because its the same engine that you have... http://www.unitedbimmer.com/kb-e36-icvcleaning.php

Last edited by saltshaker185; 07-12-2006 at 10:40 PM.
saltshaker185 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start problems with 320i andy111 3-Series (E21, E30) 40 07-19-2012 12:22 PM
E36 Overheating / Head Problems Sean Duggan 3-Series (E36) 7 10-05-2005 05:45 AM
Climate Control Problems black318 3-Series (E36) 0 02-24-2005 02:00 AM
94 325is Problems sre2114 3-Series (E36) 23 10-21-2004 04:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.