Problem With Springs - "i Think" - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-20-2005, 02:14 PM   #1 (permalink)
1st Gear Member
 
Rich328's Avatar
 
Join Date: Jun 2004
Location: England
Car:
Posts: 180
Photos:
Rich328 is an unknown quantity at this point
Send a message via MSN to Rich328
I have noticed that my car is making a knocking noise when i go over any pot-holes in the road or any imperfections in the road - last night when i had two of my mates in the back of the car it was making itself more noticeable. I hope its the springs that have gone, but i can't be certain - my dad thought it may have something to do with the prop-shaft (which i seriously hope it isnt!!!)

any tips would be helpful

also if it is the springs does anyone know how easy or un-easy it is to fit new ones?


cheers
Rich328 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2005, 02:33 PM   #2 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: indianapolis, Indiana
Car:
Posts: 280
Photos:
bryan1970 is an unknown quantity at this point
might be the shock mounts. those are a common problem with the E36. shine a flash light up in the wheel well and see if the rubber is pulling or pulled out of the metal housing for the shock mount.
bryan1970 is offline   Reply With Quote
Old 03-21-2005, 09:24 AM   #3 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
de. the rear shock mounts. go into the trunk, and remove the side lining. They are located on the shock towers. They are covered by a black thing. Remove that, and then you will be able to see the condititon of the rubber.
__________________
CiscoKid is offline   Reply With Quote
Old 03-21-2005, 12:24 PM   #4 (permalink)
Power Shifting
 
Cruzin 323is's Avatar
 
Join Date: Jul 2004
Location: Carle Place, NY
Car:
Posts: 3,677
Photos:
Cruzin 323is is an unknown quantity at this point
Send a message via AIM to Cruzin 323is
i would check the wheel bearings!
__________________
-SOLD..
http://www.cardomain.com/ride/2229108/1 *UPDATED 8.25.06*
R.I.P Fast 6


stuff for sale on my e36.. CHeck it out!
http://www.bimmerwerkz.com/forum/aft...e36-49128.html
Cruzin 323is is offline   Reply With Quote
Old 03-27-2005, 12:32 PM   #5 (permalink)
n00b
 
blackm's Avatar
 
Join Date: Mar 2005
Car:
Posts: 42
Photos:
blackm is an unknown quantity at this point
my buddy had the same exact problem with his and it was his rear shock mount. dont let that go.
blackm is offline   Reply With Quote
Old 03-27-2005, 04:37 PM   #6 (permalink)
1st Gear Member
 
ridikuledind's Avatar
 
Join Date: Mar 2004
Location: San Diego, Ca
Car:
Posts: 154
Photos:
ridikuledind has a little shameless behaviour in the past
I have the same problem...I was going to just replace the shocks and springs in all four corners.
__________________
<span style='color:red'><span style='font-size:14pt;line-height:100%'><span style='font-family:Geneva'>&quot;Were coming for you&quot;</span></span></span>
ridikuledind is offline   Reply With Quote
Old 03-27-2005, 05:11 PM   #7 (permalink)
2nd Gear Member
 
funtoos's Avatar
 
Join Date: Jul 2004
Location: New Jersey
Car:
Posts: 365
Photos:
funtoos is an unknown quantity at this point
Send a message via AIM to funtoos
dude i had the same exact problem... n i wanted to put sport suspension so i had to remove the old one... when i removed my old spring shocks, there it was.. my shocks were completely gone and the mounts were bad... i highly doubt it is your springs... springs rarely go bad from my experience, but then i m no mechanic... removing your shocks is pretty easy... just remove one and see how they are and since you have it out, if they are ok, check your mounts and fix accordingly... good luck...
__________________
'04 330Ci
'00 Kawasaki ZX9-R

Now looking for an M3
funtoos is offline   Reply With Quote
Old 03-28-2005, 05:42 AM   #8 (permalink)
1st Gear Member
 
Rich328's Avatar
 
Join Date: Jun 2004
Location: England
Car:
Posts: 180
Photos:
Rich328 is an unknown quantity at this point
Send a message via MSN to Rich328
I've had the car checked out by my local garage, and it turned out to be a bush - on the trailing arm if i've got that correct.. they've fixed it now for $90.00
Rich328 is offline   Reply With Quote
Old 03-28-2005, 09:59 PM   #9 (permalink)
2nd Gear Member
 
funtoos's Avatar
 
Join Date: Jul 2004
Location: New Jersey
Car:
Posts: 365
Photos:
funtoos is an unknown quantity at this point
Send a message via AIM to funtoos
does anybody have a pic of the bushing on the trailing arm rich is talking about.. my car does not make any of those noises but i m curious to see if mine need replacement too...
__________________
'04 330Ci
'00 Kawasaki ZX9-R

Now looking for an M3
funtoos is offline   Reply With Quote
Old 03-28-2005, 10:07 PM   #10 (permalink)
/Banned
 
xsperf's Avatar
 
Join Date: Aug 2004
Car:
Posts: 963
Photos:
xsperf is an unknown quantity at this point
i dont have a pic, but to answer the first quesiton as a million have, its a shock mount, all most 100% sure
xsperf is offline   Reply With Quote
Old 03-29-2005, 01:14 AM   #11 (permalink)
Neutral Member
 
benji84's Avatar
 
Join Date: Feb 2005
Car:
Posts: 64
Photos:
benji84 is an unknown quantity at this point
I just replaced my Rear shocks and mounts this last weekend it was cake. The sound i had was a knocking sound that happened on bumps in the road. my car has 130miles on it and i bough it about 3-4 weeks ago now. The shocks were so far gone that i was pretty much just riding on my springs, only the back right mount was bad (were the noise was coming from). I replace shocks with Bilstein HD and my car drives so much better now. Im still trying to figure out one other noise i have coming from the back left wheel/Suspension area. This sound is more of a tapping tinny noise that happens literly at ever crack and bump in the road. I looked at the springs and there are no broken tips rattaling around in there. I think it might be a bushing from one of the arms but not sure, got any ideas guys?
__________________
<span style='font-family:Times'>1994 325is 5-speed 129,000 and strong</span>

<span style='font-family:Times'>Conforti Cold-Air Intake Kit</span>
benji84 is offline   Reply With Quote
Old 03-29-2005, 10:19 PM   #12 (permalink)
2nd Gear Member
 
funtoos's Avatar
 
Join Date: Jul 2004
Location: New Jersey
Car:
Posts: 365
Photos:
funtoos is an unknown quantity at this point
Send a message via AIM to funtoos
i already did the complete suspension myself using the diy many members posted... it was great.. however i hadn't done any of this bushing crap and don't know what they look like or where they are...

thas y i m asking if someone has a pic.. thanx guyz...
__________________
'04 330Ci
'00 Kawasaki ZX9-R

Now looking for an M3
funtoos is offline   Reply With Quote
Old 03-29-2005, 11:30 PM   #13 (permalink)
1st Gear Member
 
xxxbimmer's Avatar
 
Join Date: Dec 2004
Location: Yorba LInda
Car:
Posts: 185
Photos:
xxxbimmer is an unknown quantity at this point
Send a message via AIM to xxxbimmer
GREASE
__________________
<img src='http://img.photobucket.com/albums/v496/pwr2thenike/asfasdf.jpg' border='0' alt='user posted image' />
xxxbimmer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Difference: Coil Springs Vs. Coil-over Springs? funtoos 3-Series (E36) 3 02-26-2005 11:46 PM
Why Bother With Aftermarket Springs? jsomogyi 3-Series (E36) 2 02-03-2005 07:11 PM
Problem with springs? Struts? kraze0g 3-Series (E36) 11 06-30-2004 12:55 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.