Problem: has anyone had this? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2006, 12:42 PM   #1 (permalink)
n00b
 
Join Date: Jan 2006
Car:
Posts: 42
Photos:
TurboB3 is on a distinguished road
Exclamation Problem: has anyone had this?

My car has been running fine until yesterday when I went to start it. I turn the key and it tries to kick over but just keeps kicking. It never gets to start. Once in a while it works but then it stals. I checked all fuses and they are all good but says the fuel pump doesnt get power or the spark plugs dont either. Then I got it to work for a day fine> everytime i went to start it, it worked fine but then again today it wont work again. I need my car to work and if anyone has had this problem could tell me what to do and how to fix it. I would like for the help.
TurboB3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-28-2006, 07:16 PM   #2 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 9
Photos:
chuck1 is an unknown quantity at this point
Had a similar problem with a non-BMW car...Tried to kick over but engine does not burst into life. This went on for a couple of days and I had to recharge the battery after so many goes at it.

Basically, I think it was down to dampness. The weather went very cold and it coincided with washing the car as well (so probably condensation as well). Think that type of car cannot cope with dampness. Mind you, I have not heard of similar issues with BMWs.

Check if your engine bay area is damp...to get a clue if your problem is like above. Then check spark plugs are not wet/damp (I dried them with a blow dryer) and wires in the engine bay are good and dry (and good connections). After making sure all wires I could see are dry, I sprayed them with a dampstart spray (which is suppose to help reduce dampness).

ps: Make sure your battery is good...or at least have some means of re-charging it if it runs flat.
chuck1 is offline   Reply With Quote
Old 05-28-2006, 07:18 PM   #3 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
ummm dme wet?
saltshaker185 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
E34 trans prog problem exacerbated electronblue 5-Series (E12,E28, E34, E39, E60) 5 03-02-2006 10:07 PM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 08:17 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.