Only When It Starts - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2004, 06:27 AM   #1 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 27
Photos:
einstine98 is an unknown quantity at this point
Hello,

I have a E320i 1994 model, which has a weird problem.

When I start it in the morning, it starts perfectly fine, however, when I push the petrol padel, and the RPm goes above 3k, I get a very unstable RPM, (it goes up and down although my petrol supply is unchanged!)... and this remains for ten minutes... and after I stop start the car again, everything is PERFECT for the rest of the day...

ONLY early in the mroning, or late night if I go home late!

Any suggestions?
einstine98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2004, 12:46 PM   #2 (permalink)
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Car:
Posts: 5,370
Photos:
dutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
I have this too with my car. The dealer said it is 'quite' normal. I don't know how to call it, but when the engine is cold there's an injector for more fuel to warm up the engine faster (We call it the 'choke', in cars from the 80's you had to 'choke'). This injector sprays more fuel (works automatically) what made a less good air/fuel rate.

It doesn't harm the engine and when it's still warm there’s no problem because of not using the 'choke'.
__________________
BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline   Reply With Quote
Old 12-13-2004, 01:58 AM   #3 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 27
Photos:
einstine98 is an unknown quantity at this point
We doubted the Air-chock (that's what they call it here) and we changed it couple of times (second hand)... but although it did improve for a while, the problem came back!

The problem in my case kept increasing, until the car stopped starting, I had to keep trying and trying until it starts, and then when it starts, I had to wait for about half an hour (after working temp.) until it becomes normal, and then for the rest of the day it's OK!!!!!

After changing many sensors now (Crank Shaft and other sensors) the car is at the problem with only 10 min. required to heat up! and starting is perfectly fine!

it's weird, even the best mechanic in town was puzzled... I was hoping for someone to have a suggestion!

someone suggested coolant temp. sensor change... but I'm not sure if this causes this kind of problem!
einstine98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Starts Then Shuts Off.. Help k2c69n 3-Series (E36) 7 08-06-2005 09:20 AM
Unstable Idle On Cold Starts netdude 3-Series (E36) 2 06-12-2005 07:17 PM
Unstable Idle On Cold Starts netdude 3-Series (E36) 0 06-10-2005 11:27 AM
Hard starts below 33 degrees ?????? jshores7 3-Series (E46, E90) 3 01-23-2004 08:24 AM
E36 M3 Starts then shuts right off. f3l1x M-Series (M1, M3, M5, M6) 4 12-10-2003 08:53 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.