Ok, Im Confussed - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-05-2005, 10:56 AM
n00b
 
Join Date: Mar 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sicnick325i is an unknown quantity at this point
(Thread Starter)
Thumbs up

I just finished changing my o2 sensor and now my 92' e36 M50 will not start.?
Anyone have any ideas?


'92 e36 325i M50

sicnick325i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-05-2005, 12:14 PM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
Need more info to help you. What exactly does it do when you try to start it? Does it turn over?
wulley1 is offline  
#3 (permalink) Old 03-05-2005, 12:29 PM
n00b
 
Join Date: Mar 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sicnick325i is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by wulley1@Mar 5 2005, 01:14 PM
Need more info to help you. What exactly does it do when you try to start it? Does it turn over?
[snapback]304317[/snapback]
It turns over but will not fire . I changed the plugs yesterday any it has ran fine then I changed the o2 sensor and now I got nothin'. I checked the plugs and they are not fowled. I am lookin at the fuel system now. Maybe the fuel pump relay-or the pump its self. I have no fuel pump sound when i turn the ignition on.

'92 e36 325i M50

sicnick325i is offline  
#4 (permalink) Old 03-05-2005, 12:31 PM
n00b
 
Join Date: Mar 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sicnick325i is an unknown quantity at this point
(Thread Starter)
the fuel pump relay looks like it might have been hot (the contacts are discolored) Any test I can do?
thanks

I pulled the fuel pump fuse cranked the engine, then replaced the fuse and listened for the fuel pump and did not here the fuel pump run. Is my problem the fuel pump or the fuel pump relay?

'92 e36 325i M50

sicnick325i is offline  
#5 (permalink) Old 03-08-2005, 05:50 PM
Gear Member
 
BeachBunny's Avatar
 
Join Date: May 2004
Location: San Diego, CA
Posts: 3,805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute
Quote:
Originally posted by sicnick325i@Mar 5 2005, 09:31 AM
the fuel pump relay looks like it might have been hot (the contacts are discolored) Any test I can do?
thanks

I pulled the fuel pump fuse cranked the engine, then replaced the fuse and listened for the fuel pump and did not here the fuel pump run. Is my problem the fuel pump or the fuel pump relay?
[snapback]304330[/snapback]

Um... if it started before you changed the sensor... have you checked to make sure that you didn't mess up with that, first? Would a bad o2 sensor keep your car from starting?
BeachBunny is offline  
#6 (permalink) Old 03-08-2005, 07:20 PM
n00b
 
Join Date: Mar 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sicnick325i is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by BeachBunny+Mar 8 2005, 06:50 PM--><div class='quotetop'>QUOTE(BeachBunny @ Mar 8 2005, 06:50 PM)</div><div class='quotemain'><!--QuoteBegin-sicnick325i@Mar 5 2005, 09:31 AM
the fuel pump relay looks like it might have been hot (the contacts are discolored) Any test I can do?
thanks

I pulled the fuel pump fuse cranked the engine, then replaced the fuse and listened for the fuel pump and did not here the fuel pump run. Is my problem the fuel pump or the fuel pump relay?
[snapback]304330[/snapback]

Um... if it started before you changed the sensor... have you checked to make sure that you didn't mess up with that, first? Would a bad o2 sensor keep your car from starting?
[snapback]306614[/snapback]
[/b][/quote]


It actually ended up being my fuel pump. I swaped it out and all is well.
My bimmer has 210,000, so Im just tryin to catch the problems as they come at me.
thanks.

'92 e36 325i M50

sicnick325i is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome