Newbie help me please - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-09-2008, 09:38 PM   #1 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Newbie help me please

Hi,
What will cause a 1992 325i to be in "LIMP MODE" "LIMP HOME MODE"
Thats when the tranny is stuck in 1:1 mode driving in 3rd or 4th gear and will not shift.

When i first start the car, put tranny in "D" it moves freely, then apply the brake and put tranny in "P", then in "D" the car will not move on its own.
It happened 10days ago while driving, i have no CLE or tranny warning light (bulds working properly)will read the codes tomorrow, (mechanic is out of town)
New battery 20days ago, new alternator, check DME no water damage, can't pull out the TCM (did not check) clean MAF, Trottlebody, air cleaner, new oil,

. When the old battery as going the car would intermittently go into limp mode, to remedy this i would disconnect the battery wait 15min all would be OK.

I searched most of the forums and can't find a clear answer. Hopefully someone can help.

FYI: The car is a 1992 325i, japan import with JATCO Tranny (not ZF or GM)
spazz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2008, 09:57 PM   #2 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
does your car have abs or traction control? ive seen traction control sensors go go bad and keep a car from shifting as it is trying to keep traction on what it thinks is a spinning tire...
saltshaker185 is offline   Reply With Quote
Old 02-09-2008, 10:02 PM   #3 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Quote:
Originally Posted by saltshaker185
does your car have abs or traction control? ive seen traction control sensors go go bad and keep a car from shifting as it is trying to keep traction on what it thinks is a spinning tire...
I don/t know how do i check?
spazz is offline   Reply With Quote
Old 02-09-2008, 10:18 PM   #4 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
for abs, find a wet parking lot, get up to speed, only needs to be like 20ish and slam on the brakes... if your pedal reacts back and feels wierd when you lock up then you have abs,

for traction control... can you take a pic of your engine bay? perticularly the intake side? theres certin things that are there if you have it, with out having you go out and try to do burnouts to find out heh
saltshaker185 is offline   Reply With Quote
Old 02-09-2008, 11:02 PM   #5 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Quote:
Originally Posted by saltshaker185
for abs, find a wet parking lot, get up to speed, only needs to be like 20ish and slam on the brakes... if your pedal reacts back and feels wierd when you lock up then you have abs,

for traction control... can you take a pic of your engine bay? perticularly the intake side? theres certin things that are there if you have it, with out having you go out and try to do burnouts to find out heh
ABS don't think so coz the brakes locked up before, but i do have ABS relay, and ABS computer (passenger side below dash)
here is the link to pic

http://www.hotlinkfiles.com/files/96...405_Small_.jpg
spazz is offline   Reply With Quote
Old 02-09-2008, 11:05 PM   #6 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
so you arent getting any codes or lights that arent normally on?
saltshaker185 is offline   Reply With Quote
Old 02-09-2008, 11:23 PM   #7 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Quote:
Originally Posted by saltshaker185
so you arent getting any codes or lights that arent normally on?
check codes tomorrow, yep no lights on dash, no cel, tranny light, abs, etc just, brake fluid, battery, left right signal, fog lights, hand break, yep also checked all bulbs n all bulbs work, weird no
spazz is offline   Reply With Quote
Old 02-10-2008, 12:53 AM   #8 (permalink)
1st Gear Member
 
Join Date: Oct 2007
Car:
Posts: 101
Photos:
whosyadadie01 is on a distinguished road
if you have the abs pump and relay then you have abs but its just not working lol.

im reminded everytime that it rains that my traction control doesnt work.
whosyadadie01 is offline   Reply With Quote
Old 02-10-2008, 08:54 PM   #9 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
any1?
spazz is offline   Reply With Quote
Old 02-10-2008, 09:29 PM   #10 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
gah i hate these auto's lately. i feel like everyone's is breaking... i'll do some reasearch and pop back in here in a bit...
saltshaker185 is offline   Reply With Quote
Old 02-11-2008, 12:18 AM   #11 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Quote:
Originally Posted by saltshaker185
gah i hate these auto's lately. i feel like everyone's is breaking... i'll do some reasearch and pop back in here in a bit...
Thank you
here is a link to a more complete story

HELPPPPP: My 325i DRIVING ME NUTTSSSS - Bimmerforums - The Ultimate BMW Forum
spazz is offline   Reply With Quote
Old 02-11-2008, 12:45 AM   #12 (permalink)
4th Gear Member
 
bimmerguy82's Avatar
 
Join Date: Mar 2005
Location: City of Rain, PNW
Car: 2004 ZHP 6SPD
Posts: 884
Photos:
bimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond repute
Send a message via MSN to bimmerguy82
maybe the problem is the tranny is from japan and not oem bmw? how many miles on the tranny? anybody ever flush the tranny?
__________________
BMWcrazy
___________
-Joshua



|AA stage 1 software| UUC light flywheel and clutch| UUC EVO 3 ssk | K&N Intake | Ebay Headers |

BMWCCA member#407674

Founding member of the hit 145 mph in my almost stock 325i BMW club.
bimmerguy82 is offline   Reply With Quote
Old 02-11-2008, 09:23 PM   #13 (permalink)
n00b
 
spazz's Avatar
 
Join Date: Feb 2008
Location: Philippines
Car: 325i 1992
Posts: 12
Photos:
spazz is on a distinguished road
Quote:
Originally Posted by joshsanders82
maybe the problem is the tranny is from japan and not oem bmw? how many miles on the tranny? anybody ever flush the tranny?
HI,
It is OEM the Jatco tranny, Japan issued BMW installed their own tranny in Japan
spazz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie needs help tcpc123 M-Series (M1, M3, M5, M6) 1 04-09-2007 12:46 PM
Question from a newbie md78 M-Series (M1, M3, M5, M6) 5 05-16-2006 02:00 PM
Newbie needing help shiftmx67 3-Series (E36) 7 09-27-2005 11:05 PM
Hello From A Newbie And Some Questions! Hawaiiannights M-Series (M1, M3, M5, M6) 2 05-16-2005 10:53 AM
540i sport newbie...top 3 mods!!! nshape8 5-Series (E12,E28, E34, E39, E60) 10 07-27-2004 01:16 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.