New Member to this site - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2007, 06:33 PM   #1 (permalink)
n00b
 
Join Date: Mar 2007
Location: Atlanta, GA.
Car: 96/BMW/318IS
Posts: 2
Photos:
bilodp is on a distinguished road
Question New Member to this site

Hi Everyone,

Bought my first BMW after 50. Why?
1996 Black 318IS Coupe M44, E36 (5) speed.
Was running like a top. Decided to update alternator, belts, tensioner and waterpump. ran well but slightly different for one month.
One rainy night I tanked up and drove thirty miles to home and left in the driveway, although it's always garaged. Next morning it would turn but not start. Like it was missing a spark. Plugged in my code reader into the data port and it was unable to read the codes. I then disconnected the battery
negative cable and now it will turn, make some clicking sound, the speedometer needle spins wildly.

Do I have an Electronic Control Module problem and did I mess it up by removing the terminal??

Can the ECM be reset or is my only option to bring it to a BMW Dealer??

bilodp
bilodp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum site is getting weird BlantonG13 Bimmerwerkz.com Site Help 33 07-01-2004 04:41 PM
site suggestions Silver4evr Bimmerwerkz.com Site Help 12 02-10-2004 01:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:02 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.