new guy need help - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2007, 03:32 PM   #1 (permalink)
n00b
 
Join Date: Apr 2007
Car:
Posts: 8
Photos:
sandman_e1ka is on a distinguished road
new guy need help

hi,
ive been reading alot of threads here since last year. and helped me alot in my car.
i have a 94 318is manual. I am having some problem with the electrical.. i was doing some works on my car and the radio was on. when i finish, my battery is also finish. i borrowed a battery from my freind and the car starts! i went to buy some new battery. got it fixed and the car is normal again.
i woke up the next day, went to work, and the car is perfectly starting and runnig beautifully as usual. i went for a meeting, drove in traffic, got hungry, stop and got some grub. came back to car. the car is not starting!!!!!! no cranks what so ever. check the battery. its all good. called my mechanic, went there and he was baffled!!! for the first time, he has no explanation... he just towed the car and said that he will check it with the computer...

can anyone help me out there!!!
sandman_e1ka is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2007, 05:33 PM   #2 (permalink)
1st Gear Member
 
Join Date: May 2004
Location: Rhode Island,USA
Car:
Posts: 179
Photos:
Gator is an unknown quantity at this point
This started with the battery and is most likely still a battery problem. You said you tested your battery, but unless you load tested it you can't be sure it's good. Step one replace the battery (temporarily) with a known good one from another car or for a second choice take the battery back to where you got it and have them load test it or replace it. Just because it's new doesn't mean it's a good battery. It could have an intermittent internal short.
You could also try jump starting your car. If it starts it's the battery.
Make sure that your battery terminals are not corroded.
You could also have a bad ground connection where the negative terminal connects to the engine block or frame. An easy check for this it to connect a jumper cable to the negative battery terminal and the other end to some bare metal on the car. If the car starts, you have a bad ground.
Don't spend time and money on other possibilities until you've tried a different battery.
Gator is offline   Reply With Quote
Old 04-26-2007, 06:09 PM   #3 (permalink)
You Can Has A Custom Title!!
 
DesmoBob's Avatar
 
Join Date: Dec 2002
Location: Hawaii
Car:
Posts: 2,238
Photos:
DesmoBob is an unknown quantity at this point
check your fuses. a blown fuse can help you pinpoint a problem.
check your charging system. you can buy a new battery every day but they will all die if it's not charging. with the car running, use a volt meter directly on the the battery. the voltage should be around 14-14.5 volts. if it is below 13 with the car running, your charging system is weak or dying.
__________________
DesmoBob is offline   Reply With Quote
Old 04-26-2007, 10:34 PM   #4 (permalink)
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Car: 2010 (Prefer not to say here).
Posts: 3,445
Photos:
thekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond repute
Send a message via ICQ to thekid Send a message via AIM to thekid
is your alternator alright? If you replaced the battery, I would check and make sure it's getting recharged...

edit: damn, didn't read desmo's post entirely... we're saying the same thing.
thekid is offline   Reply With Quote
Old 04-26-2007, 11:58 PM   #5 (permalink)
n00b
 
Join Date: Apr 2007
Car:
Posts: 8
Photos:
sandman_e1ka is on a distinguished road
thanks guys,
when i change the battery, the guy check everything before installing a new 1. everything is ok. alternator and starter are good. fuse are all ok. when he installed the new, he check if its charging and what is the current volt when the ingine is running and starting.

Is there another fuse box besides the one on the engine comparment?
sandman_e1ka is offline   Reply With Quote
Old 04-28-2007, 08:04 AM   #6 (permalink)
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Car:
Posts: 3,441
Photos:
jllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond repute
Send a message via AIM to jllphan
no. glad you got 'er fixed.
__________________
jllphan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car not switching on, self works but doesnt start the car, plz help guy... djfactor 5-Series (E12,E28, E34, E39, E60) 1 11-10-2006 09:41 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:02 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.