Need help with my car - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2004, 11:56 PM   #1 (permalink)
n00b
 
Join Date: Apr 2004
Car:
Posts: 2
Photos:
808BEAMER is an unknown quantity at this point
I got a 1992 318IS about two weeks ago, It's black, looks exactly like an M3, has 79,000 miles, and got it for $5,800. The guy who I bought it from told me he changed the three belts, sparkplugs, and the AC Compressor. He also said that the guy before him did the radiator. My problem is that when I was driving the car and it was in fourth gear, my shifter started to shake, i started to lose power, and the car was making a funny noise. The car was still moving but no matter how much i pushed on the gas, it still would not go any faster. I took it to a shop and got charged $82. Five minutes after I drove the car out of the shop, it started to do it again. My battery and my alternator are fine. I have no idea what's wrong, so if you have any suggestions, please, let me know.
808BEAMER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2004, 12:00 AM   #2 (permalink)
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Car:
Posts: 3,441
Photos:
jllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond repute
Send a message via AIM to jllphan
Hopefully that 82 bucks was for a diagnostic (if you took it to an authorized Bimmer shop, they should have hooked up the umbilical cord to see what's up).

What did they tell you?
__________________
jllphan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 10:49 AM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.