need help before i kill my car - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-24-2004, 10:20 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
alright heres the deal i have a 92 325i and ever since i bought it the car has had this problem when it reached the top of the blue line when warming up it would start to stumble and feel like it wanted to cut out but now its graduated to anytime the car is not at freeway speeds it is intermitent but it can get very bad so far i have had the vaccum lines checked nothing wrong there i have replaced the maf sensor no change oxygen sensor twice, fuel pump , fuel filter,spark plugs,oxygen sensor relay and still it continues its throwing codes for oxygen sensor, oxygen sensor relay, and the heater relay and the mechanic is saying that its probly not the oxygen sensor that is the problem but i dont belive anything he says now................anyone got any ideas or had this problem before??????????
cervasa is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-24-2004, 11:33 PM
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Posts: 2,613
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
What type of spark plugs are you using?

Kevin

Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline  
#3 (permalink) Old 06-24-2004, 11:50 PM
5th Gear Member
 
BMWL2's Avatar
 
Join Date: Jul 2003
Location: Ohio
Posts: 1,523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWL2 is an unknown quantity at this point
Send a message via AIM to BMWL2
try having the injectors cleaned

Motovated Motorsport Forums
http://www.motovatedcc.com
BMWL2 is offline  
#4 (permalink) Old 06-25-2004, 12:06 PM
1st Gear Member
 
Join Date: Oct 2003
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PhunkDJti is an unknown quantity at this point
try cleaning out the ICV (idle control valve) see if that helps.
PhunkDJti is offline  
#5 (permalink) Old 06-25-2004, 10:56 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
bosch double tip plats i was noticing alot of people said not to use them i think im going to switch to the bmw ones went and bought some today...and where exactly is the idle air control valve at???????
cervasa is offline  
#6 (permalink) Old 06-25-2004, 11:11 PM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
You said you replaced your O2 sensor.... and the relay.... which O2 sensor did you replace... you know you have more than one right????


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#7 (permalink) Old 06-25-2004, 11:23 PM
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Posts: 2,613
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
I think your problem lies within the spark plugs. Mine ran like shit with anything but OE. Swap them then let us know.

Kevin

P.S. I thought 92s only had a single O2 sensor after cat.

Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline  
#8 (permalink) Old 06-25-2004, 11:39 PM
1st Gear Member
 
clubin's Avatar
 
Join Date: Jun 2004
Location: Miami, FL, USA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clubin is an unknown quantity at this point
You're gonna outrace your own car?? When you figure out how to do that, I'll be the first to tell you, "nice suicide."

*is almost certain he is the only one that understands what he's writing*

DISCLAIMER: I don't yet actually drive a BMW. Currently, I proudly drive a '93 Volvo 940, the inspiration for my love of RWD cars.
clubin is offline  
#9 (permalink) Old 06-26-2004, 08:24 AM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
When driving, does the car sputter very badly and big loss off hp occur? A year ago, mine did, anything below like 3k rpm was fine but when it got above that it would instantly start sputtering all the way...Come to find out, my spark plug boots were corroded, was pretty cheap to replace, I think for the parts and the couple hours they spent trying to figure it out I spent around $100. Maybe have him check that, if thats the problem you are coming out cheap!

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#10 (permalink) Old 06-26-2004, 11:28 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
changed the spark plugs today and put in some injector cleaner for about five min. it was reving up and down spitting out chunks of carbon after that its run perfect ....still got the check engine light though as far as which o2 i dont know i have a feeling they repalaced the same one each time im going to have to look in to that and the spark boots to they looked a little dirty thanx for the help so far
cervasa is offline  
#11 (permalink) Old 06-26-2004, 11:30 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by Scarface@Jun 26 2004, 09:04 AM
When driving, does the car sputter very badly and big loss off hp occur? A year ago, mine did, anything below like 3k rpm was fine but when it got above that it would instantly start sputtering all the way...Come to find out, my spark plug boots were corroded, was pretty cheap to replace, I think for the parts and the couple hours they spent trying to figure it out I spent around $100. Maybe have him check that, if thats the problem you are coming out cheap!
it was only sputtering at light load when i hammered it, it would drive pretty close to normal
cervasa is offline  
#12 (permalink) Old 06-28-2004, 08:40 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
never mind its still sputtering but only when the check engine light goes off now...anymore ideas???
cervasa is offline  
#13 (permalink) Old 06-29-2004, 07:11 AM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
Quote:
Originally posted by cervasa@Jun 28 2004, 08:20 PM
never mind its still sputtering but only when the check engine light goes off now...anymore ideas???
I would definately check the connection inside the boot to see if anything is corroded, that sounds like what mine did...

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#14 (permalink) Old 06-29-2004, 07:50 AM
Neutral Member
 
Join Date: Jun 2004
Location: Freehold, NJ
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
amancuso is an unknown quantity at this point
I'm still with most guys, stock plugs and CLEAN the IAC valve.

-Al.

<img src='http://www.v6z24.com/pictures/users/amancuso2/sma.jpg' border='0' alt='user posted image' />
amancuso is offline  
#15 (permalink) Old 06-29-2004, 11:17 PM
n00b
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cervasa is an unknown quantity at this point
(Thread Starter)
boot as in trunk????? and where is the idle air control valve???
cervasa is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome