Need Expert Help Please!!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-01-2009, 10:58 PM
n00b
 
Join Date: Jul 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
beebedl is on a distinguished road
(Thread Starter)
Need Expert Help Please!!!

I have a 1997 328i
I was having RPM jumps while driving and just recently the car will not go into second gear and when i reach 3000 rpm it will then go into safe mode. I had the codes pulled when the transmission light came on and received 4 solenoid codes and 1 band/torque converter speed monitoring code.Transmission place that i took it to afterward said that all 5 codes are on the same wiring circuit. OBII reader pulled code P0720(output speed sensor). DO I Have a wiring problem,speed sensor,etc? any ideas?
beebedl is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-01-2009, 11:52 PM
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Posts: 3,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by beebedl View Post
I have a 1997 328i
I was having RPM jumps while driving and just recently the car will not go into second gear and when i reach 3000 rpm it will then go into safe mode. I had the codes pulled when the transmission light came on and received 4 solenoid codes and 1 band/torque converter speed monitoring code.Transmission place that i took it to afterward said that all 5 codes are on the same wiring circuit. OBII reader pulled code P0720(output speed sensor). DO I Have a wiring problem,speed sensor,etc? any ideas?
When my trans went into safe mode, I decided to do a trans service, filter & fluid......& for whatever reason the codes & light cleared. I have not had a problem since........did the service 2 years ago @ 89,000 I have 97,000 now.

my theory is that with high mileage & age the fluid starts to gunk up causing valves, checks, etc. to stick & hang up.......

Do you know if or when your trans was serviced?

jb

______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for Windshield Expert FrankieMyOne 3-Series (E46, E90) 7 03-14-2012 09:40 AM
Expert Advice Appreciated .... hporras Bimmerwerkz.com Site Help 0 03-11-2009 07:49 PM
Electric Expert Required deedee 3-Series (E21, E30) 1 03-18-2004 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome