My Car Lurches When Cold And Driving - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2004, 07:53 AM   #1 (permalink)
ozz
n00b
 
Join Date: Oct 2004
Car:
Posts: 3
Photos:
ozz is an unknown quantity at this point
My 92 BMW 318i runs really crappy when it is cold. It idles a little speratic and when driving it lurches something feirce. When it is warm it runs like a champ. I was wondering if any one has an idea of where to start or any info on this matter
ozz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2004, 11:33 AM   #2 (permalink)
1st Gear Member
 
abemcclellan's Avatar
 
Join Date: Aug 2004
Location: Oklahoma City
Car:
Posts: 263
Photos:
abemcclellan is an unknown quantity at this point
you might want to check the TPS, throttle position sensor.
abemcclellan is offline   Reply With Quote
Old 10-15-2004, 12:00 PM   #3 (permalink)
1st Gear Member
 
Join Date: Sep 2004
Car:
Posts: 254
Photos:
Brian325i is an unknown quantity at this point
My car has done that lurch thing a couple times during the morning when it's cold but only in first gear. If I shift smoothly and give it gas smoothly, the lurching never happens though.
Brian325i is offline   Reply With Quote
Old 10-15-2004, 01:30 PM   #4 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
This might be a long shot, but I would suggest checking the spark plug boots, about a year ago my car had a very bad sputtering problem and it ended up being all 6 of my spark plug boots...
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 10-15-2004, 01:32 PM   #5 (permalink)
n00b
 
Join Date: Oct 2004
Car:
Posts: 35
Photos:
SemiPerfect is an unknown quantity at this point
Quote:
My 92 BMW 318i runs really crappy when it is cold.
Chit, if I were a car and I was left out in the cold while you were up in a heated house, I'd be running a little crappy too. Don't you got no shame man? That car is supposed to be cared for like it's one of your own.. How could you leave it out in the cold like some POS Ford Focus.


Quote:
It idles a little speratic and when driving it lurches something feirce.
Man you lucky it didn't biotch slap you in the face with the steering wheel.. It was just trying to shake ya up a little.. It dont mean no harm.

But seriously, I think you ought to just take it to a shop, have them check everything out.
SemiPerfect is offline   Reply With Quote
Old 10-16-2004, 10:55 AM   #6 (permalink)
ozz
n00b
 
Join Date: Oct 2004
Car:
Posts: 3
Photos:
ozz is an unknown quantity at this point
ok update for my prob. When the engine is cold it starts fine and runs fine for about 5 minutes. then it starts idling really ruff an bucks really hard. I have some intel it may be the 02 sensor but i want to explore some other options before tearing into it. ghead
ozz is offline   Reply With Quote
Old 10-16-2004, 10:58 AM   #7 (permalink)
2nd Gear Member
 
Join Date: May 2004
Location: East Texas..USA...
Car:
Posts: 451
Photos:
DeefNDorf is an unknown quantity at this point
Send a message via AIM to DeefNDorf Send a message via MSN to DeefNDorf
Hmm..Check Engine loght should come on if its the O2...
__________________
Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm...
DeefNDorf is offline   Reply With Quote
Old 10-16-2004, 12:21 PM   #8 (permalink)
1st Gear Member
 
Join Date: Sep 2004
Car:
Posts: 254
Photos:
Brian325i is an unknown quantity at this point
Quote:
Originally posted by DeefNDorf@Oct 16 2004, 08:58 AM
Hmm..Check Engine loght should come on if its the O2...
[snapback]212216[/snapback]
Not necessarily, you could have a bad O2 sensor and the check engine light won't come on. I had a bad O2 sensor and my engine light never came on until I actually cut the wire to the O2 sensor to get it out....it was easier to get the sensor out without the wire there.
Brian325i is offline   Reply With Quote
Old 10-16-2004, 12:30 PM   #9 (permalink)
ozz
n00b
 
Join Date: Oct 2004
Car:
Posts: 3
Photos:
ozz is an unknown quantity at this point
Yeah, about the ck eng light. that side of my console don't work so I couldn't say. I just got the car and am trying to work the bugs out.
ozz is offline   Reply With Quote
Old 10-16-2004, 01:04 PM   #10 (permalink)
3rd Gear Member
 
BLACKBMW's Avatar
 
Join Date: Jul 2004
Location: London - UK
Car:
Posts: 761
Photos:
BLACKBMW is an unknown quantity at this point
check my latest post out - this is the second time my car has lurched and kangarood and both times it was a split hose or rubber boot!

Check all you hoses and pipes around the throttle body and 02 sensor - I saved 700 dollars today

J...
__________________
<img src='http://img.photobucket.com/albums/v629/BLACKBMW1/alssig.jpg' border='0' alt='user posted image' />

Thought for the day: &quot;d'uh&quot;
BLACKBMW is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It a cold winter in the NE Doogle325 3-Series (E36) 6 01-14-2004 12:16 AM
Heater only blows hot when driving? Scarface 3-Series (E36) 5 11-26-2003 06:17 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:09 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.