My '96 Beamer Refuses to start! Any suggestions?? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2012, 04:36 PM   #1 (permalink)
n00b
 
Join Date: Aug 2012
Car: 1996 BMW Beamer 318i
Posts: 1
Photos:
Katiechan is on a distinguished road
Exclamation My '96 Beamer Refuses to start! Any suggestions??

Alright, so i know people have been on here and said the exact same thing, but it recently broke an alternator belt on the highway and then overheated and broke down...we fixed the belt, and then assumed it wouldn't start because of a blown head gasket, we have that replaced too, but it still wont start, the battery was jumped, and the fuel pump and filter have been checked. The car sparked and the engine turns over, but it wont start at all... Any suggestions?? Please?? Its a 1996 bmw beamer 318i
Katiechan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-15-2012, 05:41 PM   #2 (permalink)
n00b
 
Join Date: Jul 2012
Location: Middlesex County, NJ
Car: 2006/Mazda/3
Posts: 5
Photos:
LyssaToldMe is on a distinguished road
Send a message via AIM to LyssaToldMe Send a message via Skype™ to LyssaToldMe
Spark plugs, starter, or sellinoid. Those are the only other things I can think it would be. Try pumping the gas petal when you start it. Did you check and make sure the belt didn't break anything else.
LyssaToldMe is offline   Reply With Quote
Old 08-16-2012, 04:48 PM   #3 (permalink)
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Car: 1998 E36 328i
Posts: 2,210
Photos:
Lord Vader is on a distinguished road
How bad did you overheat it? Did you also get the head inspected for cracks and planned before reinstalling it? After installing the head gasket did you have a compression test done?

Check to ensure the plugs, and all bolts are torqued down properly. Ensure your coil pack connectors are in securely. For an engine to run you need air, fuel, spark, and compression. Missing any one and it wont start. My guess, is your missing compression.
__________________

ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline   Reply With Quote
Old 08-26-2012, 12:12 PM   #4 (permalink)
n00b
 
Join Date: Aug 2012
Car:
Posts: 1
Photos:
grah3am is on a distinguished road
My 94 318is wouldn't start because the rubber mass air hose was cracked and letting in too much air. It's easy to tape up and check, then replace if that's the issue.
grah3am is offline   Reply With Quote
Old 08-27-2012, 01:41 AM   #5 (permalink)
n00b
 
Join Date: Aug 2012
Location: new york
Car:
Posts: 6
Photos:
Eliase is on a distinguished road
BMW cars are my favorite vehicles. After all these are created by using innovative technologies. I think there no person in the world who don't love this car.
__________________
.
Eliase is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a crank no start issue and need some suggestions thanks :) benztech388 Z3 / Z4 /ZM 6 01-28-2009 11:19 AM
my first beamer sixers229 3-Series (E46, E90) 8 03-04-2006 03:16 PM
So i got my first beamer... BMW Kraft 3-Series (E36) 9 11-29-2005 02:10 PM
Trunk REFUSES to open sp0rky 5-Series (E12,E28, E34, E39, E60) 1 03-14-2004 02:59 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:09 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.