Motor Cranks But Wont Start - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-22-2004, 06:32 AM
n00b
 
Join Date: Nov 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AllEyezOnMe is an unknown quantity at this point
(Thread Starter)
Please help!!

I recently had my transmission rebuilt, I received a call from the mechanic telling me the work was done on the transmission, but now the car wont start. He asked me if I had problems starting the car..I never had this happen.I went and bought a new battery thinking this would help because the car had been sitting for about 6 months before I had the transmission fixed.Is it possible that if the transmission is not installed correctly that would affect the motor cranking but not starting??
AllEyezOnMe is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-22-2004, 06:55 AM
n00b
 
IvanB's Avatar
 
Join Date: May 2004
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IvanB is an unknown quantity at this point
Quote:
Originally posted by AllEyezOnMe@Nov 22 2004, 06:32 AM
Please help!!

I recently had my transmission rebuilt, I received a call from the mechanic telling me the work was done on the transmission, but now the car wont start. He asked me if I had problems starting the car..I never had this happen.I went and bought a new battery thinking this would help because the car had been sitting for about 6 months before I had the transmission fixed.Is it possible that if the transmission is not installed correctly that would affect the motor cranking but not starting??
[snapback]235176[/snapback]

Bad gas maybe or fuel filter clogged from bad gas? Really could be anything at this point if someones been messing with it for a while. When its cranking does it sound like its close to starting at all or does it just crank cleanly.
IvanB is offline  
#3 (permalink) Old 11-22-2004, 07:16 AM
n00b
 
Join Date: Nov 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AllEyezOnMe is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by IvanB+Nov 22 2004, 04:55 AM--><div class='quotetop'>QUOTE(IvanB @ Nov 22 2004, 04:55 AM)</div><div class='quotemain'><!--QuoteBegin-AllEyezOnMe@Nov 22 2004, 06:32 AM
Please help!!

I recently had my transmission rebuilt, I received a call from the mechanic telling me the work was done on the transmission, but now the car wont start. He asked me if I had problems starting the car..I never had this happen.I went and bought a new battery thinking this would help because the car had been sitting for about 6 months before I had the transmission fixed.Is it possible that if the transmission is not installed correctly that would affect the motor cranking but not starting??
[snapback]235176[/snapback]

Bad gas maybe or fuel filter clogged from bad gas? Really could be anything at this point if someones been messing with it for a while. When its cranking does it sound like its close to starting at all or does it just crank cleanly.
[snapback]235185[/snapback]
[/b][/quote]


I had a new fuel pump assembly & filter installed about 1 year ago. When it comes to cranking it cranks cleanly.
AllEyezOnMe is offline  
#4 (permalink) Old 11-22-2004, 10:06 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Have you checked the plugs in the past year or so.. that might be at fault... or maybe the injectors...

Good Luck,

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#5 (permalink) Old 11-22-2004, 12:16 PM
n00b
 
IvanB's Avatar
 
Join Date: May 2004
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IvanB is an unknown quantity at this point
Quote:
Originally posted by 97alpineM3@Nov 22 2004, 10:06 AM
Have you checked the plugs in the past year or so.. that might be at fault... or maybe the injectors...

Good Luck,

Les
[snapback]235219[/snapback]

if the tachometer bounces when the engine is cranked by starter the ignition system is probably ok.

if not check out your ignition system.
IvanB is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Run Out Of Gas Wound Start (help) p_villa3030 1,6,7,8 - Series and Mini Cooper 1 02-07-2009 05:12 PM
323i Wouldn't Start TRuckee 3-Series (E46, E90) 8 12-04-2005 01:41 PM
Hard Start Becomes No Start 325eXTATIC 3-Series (E21, E30) 3 05-20-2005 05:30 AM
Push Start Button mmzcee 3-Series (E36) 5 02-22-2005 01:27 PM
'93 325i Won't Start 86VFR750R 3-Series (E36) 3 12-05-2004 08:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome