Motor bogging - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2006, 11:22 PM   #1 (permalink)
n00b
 
Join Date: Nov 2006
Location: San Bernardino, California
Car: 1993 BMW 325i
Posts: 5
Photos:
itsTRi is on a distinguished road
Send a message via AIM to itsTRi
Motor bogging

The problem is that my car feels like it's bogging when I drive. Right from 1st I can feel the motor struggle. Also I think my tach is off, I would be going 20mph and the needle would be at 4000. Has anyone had this problem and could offer me a solution? It's a 325i with a manual transmission.
itsTRi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2006, 11:47 PM   #2 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Quote:
Originally Posted by itsTRi
I would be going 20mph and the needle would be at 4000.
well that would depend on what gear you were in!?
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 12-02-2006, 11:58 PM   #3 (permalink)
n00b
 
Join Date: Nov 2006
Location: San Bernardino, California
Car: 1993 BMW 325i
Posts: 5
Photos:
itsTRi is on a distinguished road
Send a message via AIM to itsTRi
Well, it's like I feel as if the tach is wayyyy off. If i were to take off in 1st and take it all the way to 7 i still wouldn't even go 40mph. In fact, the tach spins all the way around in a full circle as if i had no rev limit. That happened to me once and I don't even wanna try it again and risk blowing my motor up.
itsTRi is offline   Reply With Quote
Old 12-03-2006, 12:00 AM   #4 (permalink)
3rd Gear Member
 
jnstrcklnd's Avatar
 
Join Date: Sep 2006
Car:
Posts: 769
Photos:
jnstrcklnd is just really nicejnstrcklnd is just really nicejnstrcklnd is just really nicejnstrcklnd is just really nice
Sounds like your clutch is slipping.
__________________
jnstrcklnd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.