Minor Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-10-2004, 11:52 PM   #1 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
Number one.. when idling in traffic at times (sometimes for 10 secs to 5 mins) my check engine lights comes on and will go off a second later or a minute later. will always go off if I start to creep forward. my ac is usually on too, but I don't know if it comes on without the ac on.

second, what is the name of the sensor that controls your onboard computer? my temp on my comp is reading -35 when it's over 90 out lol.

Does anyone else have a lot of air coming up from where your clutch pedal is or where your shifter is? mine does... it's weird...
__________________
jrhaile is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2004, 12:03 AM   #2 (permalink)
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Car:
Posts: 2,613
Photos:
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
When I didn't have the shift boot on there was a breeze from the counsol. There's a couple foam rubber peices in there that could be missing.
__________________
Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline   Reply With Quote
Old 08-11-2004, 01:04 AM   #3 (permalink)
5th Gear Member
 
Join Date: Jun 2004
Location: Toronto
Car:
Posts: 1,011
Photos:
Live_the_Curves is an unknown quantity at this point
I had the same temperature guage problem. There is this sensor on the bottom left hand side of your car. Its where the cooling duct for the front brakes is. Its like plug in sensor (hard to describe) So the sensor was loose all I did'nt was put it back in, and the temperature was reading fine.

Ok you see where the fog lights are on your car, its right behind it. Its a hollow channel with a guage plugged in on the top of it. That hollow channel leads cool air to the front brakes.
Live_the_Curves is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.