Mas Disconnecting - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-14-2005, 02:26 AM
1st Gear Member
 
polaris448's Avatar
 
Join Date: Oct 2004
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
polaris448 is an unknown quantity at this point
(Thread Starter)
I have the 318is with the m44 motor. The mass airflow sensor keeps unsnapping from the air box. Any one know how to fix this annoying problem?
polaris448 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-14-2005, 03:15 AM
Gear Member
 
BeachBunny's Avatar
 
Join Date: May 2004
Location: San Diego, CA
Posts: 3,805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute
Quote:
Originally posted by polaris448@May 13 2005, 11:26 PM
I have the 318is with the m44 motor. The mass airflow sensor keeps unsnapping from the air box. Any one know how to fix this annoying problem?
[snapback]344403[/snapback]
When did that start happening? What mods have you done to your car around then?
BeachBunny is offline  
#3 (permalink) Old 05-15-2005, 11:17 PM
1st Gear Member
 
polaris448's Avatar
 
Join Date: Oct 2004
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
polaris448 is an unknown quantity at this point
(Thread Starter)
This has happened ever since I picked the car up a year ago. No mods to date, that have to do with the motor.
polaris448 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
you need the MAS ? j123crx 3-Series (E21, E30) 3 10-13-2005 07:07 PM
Disconnecting Battery VeLoCiTy318 3-Series (E36) 9 04-05-2005 05:31 PM
Disconnecting Battery On '93 525i DANSBMW 5-Series (E12,E28, E34, E39, E60) 2 03-03-2005 06:22 AM
Idle trouble after disconnecting battery 3xX 5-Series (E12,E28, E34, E39, E60) 4 05-16-2003 06:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome