main beam not working - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-24-2009, 05:00 PM   #1 (permalink)
n00b
 
Join Date: Feb 2009
Car:
Posts: 2
Photos:
jcscholzi is on a distinguished road
main beam not working

i have a '95 323i coupe. the other night my main beam failed and i had to drive home on the fog & side lights, full beam still works when i pull stalk towards me but it will not put on high beam as i have no main beam. buls look fine, checked fuses and relay. the relay was hot but could not see anything else. any clues
Thanks
John
jcscholzi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2009, 05:16 PM   #2 (permalink)
1st Gear Member
 
jmo69's Avatar
 
Join Date: Feb 2009
Location: East central Wisconsin
Car: 1998 328is 2003 325xi
Posts: 181
Photos:
jmo69 is on a distinguished road
Garage
Check for power at the bulbs first and work your way back to the switch. Possibly the dimmer switch? Just my $.02
__________________

Cosmos schwartz metalic Sparco strut brace factory X-brace 55w 6000k HID w/LED angel eyes smoked Lamin-X blacked out sidemarkers,tails and brakelights. DDM smoked corners and pedals. 35% tint all around, Prosport water temp and oil pressure gauges, Home Depot lip, M3 rear diffuser ASC-T delete.
jmo69 is offline   Reply With Quote
Old 02-24-2009, 06:22 PM   #3 (permalink)
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Car: 94 325i two toned full body kit
Posts: 204
Photos:
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
low beam failure? dont ever really recall a relay being hot in my life check your bulbs agian i lost my low beams and my highs worked fine swap that relay with a known working one i thought there was one for each side i had a intermit failure with a low beam and it was the connection
__________________
[94 325i two toned
vincentmb615 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main Beam problem Geordiedownsouth 5-Series (E12,E28, E34, E39, E60) 7 07-02-2007 05:15 AM
Main light switch michael_99 3-Series (E21, E30) 4 01-25-2007 11:27 PM
Need to main my rims Q_BMW 3-Series (E36) 2 08-26-2004 10:34 AM
Main Key CS1 3-Series (E36) 1 05-24-2004 11:01 AM
What are the main symptoms of a ... KingScare 3-Series (E36) 6 01-30-2004 07:26 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:51 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.