M50 HELP NEEDED!!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-05-2004, 09:12 AM
n00b
 
Join Date: Jan 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MARJORIE is an unknown quantity at this point
(Thread Starter)
Hi,

I am experiencing a problem with my E36 328 M50 DME 3.1, the situation is that the car turns on ok, but when accelerating the car does not respond accelerating accordingly, it keeps idling or responds erratically with a delay. I have taken the car to the local BMW service representative and they can not find a final key to the solution of the problem. I have read over the web that the problem could be related to the MAF and TPS. I would like to have a guide to check by myself these components. Could any one send me instructions or better take a copy of the Bentley manual and email me the respective info?
Thanks in advance,
Marjorie
MARJORIE is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-05-2004, 11:51 AM
5th Gear Member
 
bimmerfan620's Avatar
 
Join Date: Nov 2003
Location: michigan
Posts: 1,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerfan620 is an unknown quantity at this point
Send a message via AIM to bimmerfan620 Send a message via Yahoo to bimmerfan620
I know that for one thing, the O2 sensor could be bad, but my guess is your distributor cap is going going gone... or your spark plugs and/or spark plug wires are going as well.. This creates a major hesitation problem when accelerating, but creates no problems usually when idling and starting the car..



FOUNDER of the BMW-Forums Michigan Club



<span style='color:green'><a href='http://www.cardomain.com/memberpage/458339' target='_blank'> Car Domain UNFINISHED </a> </span>

<img src='http://www.bmw-forums.com/forum/uploads/post-4-1078289877.jpg' border='0' alt='user posted image' />
bimmerfan620 is offline  
#3 (permalink) Old 01-05-2004, 01:59 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
have you considered picking up a bentley manual yourself? its is the best tool in your tool box.

Furious is offline  
#4 (permalink) Old 01-05-2004, 03:17 PM
You Can Has A Custom Title!!
 
FruityOne's Avatar
 
Join Date: Nov 2002
Location: L.A.
Posts: 2,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
FruityOne is an unknown quantity at this point
Send a message via AIM to FruityOne
Quote:
Originally posted by bimmerfan620@Jan 5 2004, 12:31 PM
I know that for one thing, the O2 sensor could be bad, but my guess is your distributor cap is going going gone... or your spark plugs and/or spark plug wires are going as well.. This creates a major hesitation problem when accelerating, but creates no problems usually when idling and starting the car..
we have no distributor caps...our cars are distributor on plug or something my mind is elsewhere but i know that our cars are direct on plug no cap/rotor crap

93 325is - SOLD (white car in sig)
92 325i - 220rwhp/205rwtq (RIP)
02 GSXR 600 - 107rwhp/48rwtq
95 M3 - 220rwhp/205rwtq
President & Founder OF S50 Swap Club

THC the three most powerful letters in my veins...
FruityOne is offline  
#5 (permalink) Old 01-05-2004, 09:19 PM
5th Gear Member
 
BlackTape's Avatar
 
Join Date: Feb 2003
Location: Boca Raton, FL
Posts: 1,192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BlackTape is an unknown quantity at this point
do you have an automatic... the torque converter may be faulty

<img src='http://www.satchmo.com/cashmoney/btymers.jpg' border='0' alt='user posted image' />
<span style='font-family:Impact'><span style='font-size:21pt;line-height:100%'><span style='color:red'> GANGSTA Tape</span></span></span>
BlackTape is offline  
#6 (permalink) Old 01-05-2004, 10:07 PM
n00b
 
Join Date: Jan 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MARJORIE is an unknown quantity at this point
(Thread Starter)
thanks,

My E36 is mechanic.
Bye
MARJORIE is offline  
#7 (permalink) Old 01-06-2004, 07:06 AM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
Quote:
Originally posted by MARJORIE@Jan 5 2004, 10:47 PM
thanks,

My E36 is mechanic.
Bye
whats that? manual? or automatic?

Furious is offline  
#8 (permalink) Old 01-06-2004, 07:56 AM
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Posts: 5,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
Think it's the ignition system..............

BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline  
#9 (permalink) Old 01-06-2004, 08:36 AM
n00b
 
Join Date: Jan 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MARJORIE is an unknown quantity at this point
(Thread Starter)
Thanks,
I mean manual.
Bye,
MARJORIE is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
528i (e39) Pic Needed!!! wiseman168 5-Series (E12,E28, E34, E39, E60) 4 11-22-2004 11:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome