M44 rev problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-28-2009, 11:48 AM
n00b
 
Join Date: Jun 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zverko is on a distinguished road
(Thread Starter)
M44 rev problem

First of all the thing that you have to know is that by VIN my car is 12/94 318ti M42 but it is M44 in it with 180k km on tacho . Also M44 has two lambdas I have one. M44 has OBD II I do not have it. Cars till end of 1994 didn't have transponder, I have it in original key with remote control.without it car can't start. So, someone did swap or not???

So, I have two problems. first, when I bought it oil consumption was minimal, around 700gr on 10000km @ MOBIL1 0w-40. Cause I'm not supporter of long life servis interval I started to use MOBIL SinthS 5w-40 and the consuption was same, 700gr to 1L @ 10000km depence of drive style and I was satisfied. I thaught I bought bimmer with good engine.
so first problem is with abnormal oil "drinking" that started just over night when crank case vent valve died. I use to drive ih with broken ccvv blocked with some kind of plug and cranck case vent hose off to atmosphere. There was no smoke or oil from the hose but it still oil missing. 1L on 500km. I change ccvv but engine still "drink" oil without blue smoke on exhaust. Also I check, there is no oil leaking. So, I'm assuming that rings died but, so fast ??? As I said, I do not like LongLife service but before me, past owner did it and engine is full of sludge, tar and carbonoxide so I'm console my self that some ring get stuck on to piston so, opening will tell me...

The other and for me main problem is that when engine is "cold" it revs and performs normal. As soon as it reaches operating temperature it akt like it has 5400 rev limiter. and that sounds like this:


I change lambda, sparks and temperature sensor. Still performs the same. than i did GasAnalyser test and it "says" mixture is lean, but, mine exaust is black and sooty like I'm driving a diesel or other explanation for black exhaust is maybe cause gasoline in here is very bad quality. maybe it has 92oct, but maybe. on the other side, sticker on a gas tank says that this engine is designed for Unleaded from 91 to 98oct. something like SAAB trionic. The only error that I get from SUN diagnostic device is that lambda heater is not working. So, I'm drive it like that for one year and trying to find what is the problem. I dont have money to start changing parts one by one to find what is wrong and also, here, to drive a BMW is not so cheep. Yestarday I pull out ECU from his socket and I was shocked. Someone use to open it and he did it so badly and amateur that I could not belive. Now I encourage myself that problem is bad remap with wrong dump. So, I open it today but everything seams to look fine inside. I'll try to do remap with OEM dump and hope to solve problem if not... it is on you to tell me what to do.

I'm sorry for such a long and maybee confused post and if a made some spelling or grammar mistakes do not be offended. cheers and thank you for your time.
zverko is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-28-2009, 12:44 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Maybe a replacement of the crankcase vent valve and new oil would be a good start.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 06-28-2009, 01:15 PM
n00b
 
Join Date: Jun 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zverko is on a distinguished road
(Thread Starter)
I change CCVV and oil is like new cause I "change it" already by adding one liter every 2 or 3 weeks. however, I'm planig to flush engine and change oil with some thicker like 10W-40.
zverko is offline  
#4 (permalink) Old 06-28-2009, 01:21 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Best of luck with it and the remap.

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 318i 1994 Accelaration/rev Problem defcomk 3-Series (E36) 2 03-09-2009 05:15 PM
3k+ Rev problem on E36, M44 Engine StumpsterDHR 3-Series (E36) 13 03-05-2009 04:09 PM
strange rev /fuel problem emode 3-Series (E36) 3 03-21-2006 07:59 AM
Rattle Rattle And Rev Problem BeemerMan 3-Series (E36) 9 12-21-2004 11:41 PM
Rev Limiter? frank3 3-Series (E36) 11 02-07-2004 04:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome