Low Beam Failure - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-01-2004, 11:11 AM
n00b
 
MyCrowsSoft's Avatar
 
Join Date: Feb 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyCrowsSoft is an unknown quantity at this point
(Thread Starter)
My Driver Side, low beam headlight is burnt out, I tried replacing the bulb and nothing, checked fuses appears ok, can anyone tell me what fuse number is the low beam light (since mines in German) or what the problem could be?

1992 316iA
MyCrowsSoft is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-01-2004, 02:03 PM
1st Gear Member
 
kamikazinyc's Avatar
 
Join Date: Nov 2003
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kamikazinyc is an unknown quantity at this point
7.5A

DREMEL is South Africa Engineer's best friend
<span style='color:blue'>HID all the way </span>
kamikazinyc is offline  
#3 (permalink) Old 02-01-2004, 02:50 PM
n00b
 
MyCrowsSoft's Avatar
 
Join Date: Feb 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyCrowsSoft is an unknown quantity at this point
(Thread Starter)
Replaced fuse still nothing, shizer

Does anyone have any other ideas????


1992 BMW 316iA
MyCrowsSoft is offline  
#4 (permalink) Old 02-02-2004, 01:43 PM
n00b
 
MyCrowsSoft's Avatar
 
Join Date: Feb 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyCrowsSoft is an unknown quantity at this point
(Thread Starter)
Post

Fyi I fixed the problem by replacing the 7.5 fuses with 10 amps, now it works.
So I installed the Phillips blue low beams.
MyCrowsSoft is offline  
#5 (permalink) Old 02-02-2004, 11:14 PM
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Posts: 9,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute ///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
AHAHHA i know ur problem. the headlamp bulbs you are using must be more wattage than your stock headlight has. Blue ones killed mine too!

p.s. phillips blue r sweet


1995 BMW M3 Turbo - Dakar/Black
///M Power is offline  
#6 (permalink) Old 02-02-2004, 11:26 PM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
i have a 525i and I did the same thing...should I just pop in a 10A fuse in there if it is not already. because i dont want those suckers dying on me in the middle of the night/ nowhere

Torque is offline  
#7 (permalink) Old 02-03-2004, 03:06 AM
n00b
 
MyCrowsSoft's Avatar
 
Join Date: Feb 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyCrowsSoft is an unknown quantity at this point
(Thread Starter)
I dont know just carry a spare 10a in your fuse box, Ive read in other forums, you can put up to 15a,, but thats what ive read..... 10 works fine and im happy now
MyCrowsSoft is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight problem: City lights don't work (low and high beam do) KILOCHARLIE 3-Series (E36) 4 09-21-2005 02:33 AM
Back End Kinda Creaky? Sub Frame Failure? BMW-ATI 3-Series (E36) 19 05-31-2005 02:01 AM
Question On Hid Beam 93 325i 3-Series (E36) 9 02-12-2005 12:51 PM
Best Kind Of Headlight Bulb? all4isu 5-Series (E12,E28, E34, E39, E60) 6 10-18-2004 03:26 PM
Fog Light Modification E39 ViewMaster Bimmer Talk/Motorsports Talk 1 10-26-2003 12:09 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome