Lots Of Noise, But No Air - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-25-2004, 07:55 AM   #1 (permalink)
n00b
 
Join Date: Oct 2004
Car:
Posts: 38
Photos:
ProShifter #1 is an unknown quantity at this point
A BMW 318i (E36) 1998.

Belongs to my brother - having a slight problem with the air conditioning

The unit in the centre console works fine. The microfilters were inspected and replaced last week.

When you turn the heater on (demister, air for passengers) , there is a lot of "fan" noise, but virtually no air coming through the demisters, or through the interior air grilles. (the thing that air comes out of, not sure what it's called, distributor?)

The centre console and dash area become rather warm, so the air is going somewhere... just not where it should...

Everytime I turn the air on or off, I can hear something making a "whirring" sounds, like an electronic door opening and closing.

If I stand outside the car, I can hear the fan noise quite considerably, is this normal, or has the air passage been broken somewhere?

I've given as much information as I possibly can. If there is anything else you need to know, please ask.

Any help is always appreciated
Thanks

The name's Ray
ProShifter #1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2004, 03:38 PM   #2 (permalink)
n00b
 
Join Date: Oct 2004
Car:
Posts: 38
Photos:
ProShifter #1 is an unknown quantity at this point
Anyone?
ProShifter #1 is offline   Reply With Quote
Old 10-25-2004, 04:27 PM   #3 (permalink)
3rd Gear Member
 
RIBEMR26's Avatar
 
Join Date: Apr 2004
Car:
Posts: 577
Photos:
RIBEMR26 is an unknown quantity at this point
Sounds like my final stage unit problem except that my fan was only on high (mine had that same noise...I could hear something opening and closing when I turned the fan on/off) Also, when mine was off, I could still hear something blowing behind the dash....I don't know if there are other "symptoms" of one of these going bad??? check out the other thread today for my link to a DIY for changing this if you decide it is the problem...
__________________
<img src='http://www.bmw-forums.com/forum/uploads/post-46-1094081870.jpg' border='0' alt='user posted image' />

Clear Corners and Sidemarkers
ZKW Euro Ellipsoids w/ DDE Enhanced
Debaffled Airbox w/Green Drop-In High Performance Air Filter
RIBEMR26 is offline   Reply With Quote
Old 10-25-2004, 04:55 PM   #4 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
i got kinda lost when reading some of the post...is the problem only for passengers?

if so check under the passenger side dash there, are plastic pipes which feed the air to their proper vents..... could be that its disconnected.
__________________
Furious is offline   Reply With Quote
Old 11-02-2004, 06:11 PM   #5 (permalink)
Neutral Member
 
123NotIt's Avatar
 
Join Date: Nov 2003
Location: Sacramento, CA
Car:
Posts: 52
Photos:
123NotIt is an unknown quantity at this point
I have the same problem - a lot of noise but no air. I have to turn my fan all the way up just to get out a little air, but I can hear the thing blowing really loud. Then sometimes (when I get moving on the freeway for 5 minutes or so) the air finally kicks in and starts blowing hard. The odd thing is there is no change in the fan noise, just in the volume of air coming out. When I slow down again or stop, it stops blowing hard again (this is after a 30 second or so delay). Someone please help me figure this problem out.
__________________
<img src='http://sonny.ramsay.us/m3_footer.jpg' border='0' alt='user posted image' />
123NotIt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What the HELL is making this NOISE???? bimmer_boy 3-Series (E36) 28 01-18-2008 07:15 PM
*The E36 Turbo Thread* SpeedInfusion 3-Series (E36) 9 10-16-2005 09:10 PM
Ticking Noise From Engine Clint_M 3-Series (E36) 9 11-07-2004 11:02 AM
loud noise - including clicking tsinghbmw 3-Series (E36) 6 06-01-2004 02:25 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.