Limp In Mode Transmission - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-29-2004, 08:11 AM
n00b
 
Join Date: Sep 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
timwest7 is an unknown quantity at this point
(Thread Starter)
Having a problem.

About every 1200 miles transmission goes into limp mode. Had it serviced.
Dealer says need new trans. I hate to replace trans for this problem because when I turn the car off for 5 minutes everything works for another 1200 miles or so. Any thoughts?
timwest7 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp Mode After Tranny Gets Hot. Help Trainyardie 3-Series (E36) 3 02-27-2005 08:26 PM
2000 323ci Valet Mode 2000BMW323CI 3-Series (E46, E90) 3 11-24-2004 04:09 PM
328i - Sport/economy/winter Auto Modes sjt 3-Series (E36) 10 09-26-2004 07:13 PM
1992 325is transmission + electronic problems danyal711 3-Series (E36) 1 08-13-2004 11:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome